Nacházíte se: WALL.czExcel návod › Negrafický graf v buňkách
Kategorie: Excel návod

Negrafický graf v buňkách

ExcelTento návod popisuje, jak vytvořit graf bez průvodce grafu. Jedná se o negrafický graf přímo v buňkách. Hodnoty v grafu jsou zobrazeny jako pruhový graf.

Negrafický graf v oblasti buněk.

Vzorce v sloupcích E a G graficky zobrazují měsíční rozdíly (sloupec D) oproti plánu zobrazením opakovaného symbolu.

Symbol, který budeme zobrazovat a opakovat vybereme z formuláře menu Vložit / Symbol. Můžete vyzkoušet jiný znak nebo místo symbolu můžete použít font Wingdings a opakovaný znak bude představovat vámi zvolené písmeno.

Vložit symbol.

Vstupní hodnoty pro vykreslení grafu budou rozdíly o proti plánu ve sloupci D. Budeme vytvářet složený vzorec, kde nejdříve podmínkou KDYŽ zjistíme jestli se jedná o kladnou nebo zápornou hodnotu. Opakování znaku provedeme použitím funkce OPAKOVAT. Jako opakovaný znak vyberte █ z výše uvedeného formuláře. Vzorce pak budou vypadat následovně:

E2: =KDYŽ(D2<0;OPAKOVAT("█";D2*-100);"")

F2: =A2

G2: =KDYŽ(D2>0;OPAKOVAT("█";D2*100);"")

Označte oblast buněk E2:G2 a zkopírujte vzorce směrem dolů ke spodní úrovni tabulky se vstupními hodnotami. Nakonec naformátujte buňky podle vzoru. Negrafický graf je hotov.

print Formát pro tisk

Sdílet článek:


Přeposlat článek e-mailem

Komu * Můžete zadat více adres oddělených středníkem
Vaše e-mailová adresa *
Vaše jméno
Kontrola
Připojit vzkaz
Položky označené * jsou povinné

Komentáře rss

Přidat komentář >

Nebyly přidány žádné komentáře.

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

UserForm podle názvu v buňce

Marekh • 27.10. 23:50

kopie mezi instancemi Excelu

Stalker • 27.10. 22:29

UserForm podle názvu v buňce

Jiří497 • 27.10. 22:23

Tisk na základě OptionButton

Stalker • 27.10. 22:09

den hodina minuta sekunda v jednej bunke

prosimpomoC • 27.10. 21:57

UserForm podle názvu v buňce

Marekh • 27.10. 21:08

kopie mezi instancemi Excelu

Anonym • 27.10. 20:37