Nacházíte se: WALL.czExcel šablony › Pracovní kalendář
Kategorie: Excel šablony

Pracovní kalendář

ExcelUkázka, jak lze v Excelu využít datových funkcí pro vytvoření nekonečného pracovního kalendáře.

Rok lze zadat v rozsahu 1965 až 2055 posuvníkem. V buňce X2 můžete měnit délku pracovní doby pro výpočet fondu pracovní doby.

Excel - Pracovní kalendář

Soubor ke stažení Nejste přihlášen(a)

print Formát pro tisk

Sdílet článek:

Komentáře rss

Přidat komentář >

, Prosba o opravu odpovědět
avatar
Dobrý den,

kalendář od letošního roku (2016) nezohledňuje nový státní svátek v Dubnu - Velký pátek - měl by se tedy objevit pouze v kalendářích 2016 a výše... díky moc.citovat
, Staženi bez registrace odpovědět
avatar
Dobry den. radf bych si tento kalendar stahl ale nechci se registrovat. Co kdyz ho ve finale nebudu vyuzivat ale registracce jiz bude provedena.,.. da se to nejak jinak poresit??citovat
odpověděl(a)
avatar
Kľudne sa zaregistrujte, stiahnite, platiť nemusíte za nič ak nechcete, žiadna nevyžiadaná pošta Vám chodiť nebude. Ak by ste predsa len chcel účet zrušiť, tak po prihlásení je vľavo hore "nastavení" a úplne dole "chci zrušit tento účet (nelze vzít zpět!!)". Nevidím problém.citovat
, Chyba výpočtu odpovědět
avatar
Dobrý den, chtěl jsem zjistit jak spočítat přesčas FPD, když počet PD mam výpočítáván NETWORKDAYS a klasickým součtem odpracovaných hodin. FPD se mi tedy propočítává =SUMA((NETWORKDAYS(B4;B34;'Datový list'!A2:A12))*8) z tohoto už si ale nevím rady jak při klasickém odečtu odkazovaným na tento vzorec dostanu hodnotu v hodinách a tak jsem si stáhl Vaší utilitku abych se podíval jak jste řešil Vy a pokud jsem dohledal správně, tak v uvedeném kalendáři máte chybku v propočtech fondu pracovní doby a to že opětovně odečítáte svátky v měsíci, které už jsou vlastně započteny v předchozích součtech dnů a hodin. Konkrétně tedy v poli W21 květen 2015 má být vzorec =SUMA(W15:W20) nikoli =SUMA(W15:W20)-(W14*$V$2). Jinak dobrá práce. Doufám že jsem se díval dobře, ale i podle matematiky konkrétně v květnu 2015 při 19 PD a 8hod/denně je FPD 152 ne 136.citovat
, - odpovědět
avatar
Dobrý den. Hezký kalendář. Bohužel má asi jednu malou chybičku v počítání týdnů, která jde lehce odstranit. Počítání týdnů od r. 1995 určuje ČSN ISO 8601 tak že týden č. 1 v daném roce je ten, který obsahuje první pracovní den (tedy zpravidla 2.-4. ledna). Do té doby byl týdnem č.1 ten ve kterém byl obsažen den 1.leden. I když se mi tato kravinka (norma) moc nelíbí - je to přece jen norma. Chci říct, že tento kalendář do roku 1994 dělá často chybu v číslování týdnů. On dělá chybu i v r. 1998, 1999, 2004, 2009, 2010, 2011 atd. Tedy - doufám že jsem se nespletl.citovat
icon odpověděl(a)
admin
Dobrý den.
Díky za upozornění. Formulář jsem opravil a počítání týdnů je již podle normy.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Posuvník

jefrson • 26.5. 21:13

Posuvník

jefrson • 26.5. 20:45

Posuvník

eLCHa • 26.5. 20:24

Posuvník

jefrson • 26.5. 19:38

Posuvník

jefrson • 26.5. 19:30

Outlook 2003 - šablóna (formulár)

kabaka • 26.5. 18:14

Automamtické ukládání bez zakázaných znaků

elninoslov • 26.5. 10:59