Příspěvky uživatele


< návrat zpět

Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 58

Špatné použití funkce NEPŘÍMÝ.ODKAZ...
P.

Např.:
=SUMIF(NEPŘÍMÝ.ODKAZ("'PRIcelý rok - 1'!L7:L" & B1); "<2000"; NEPŘÍMÝ.ODKAZ("'PRIcelý rok - 1'!L7:L" & B1))

Zkus si zkontrolovat, že nemáš odkaz na tento externí sešit v podmíněném formátování. S tím má Excel problém a neumí pak propojení standardní cestou, jak jsi ji popsal výše, odstranit...
P.

Řešením je použití funkce SVYHLEDAT.
P.

Jednou z možností (bez použití makra) je transponovat sloupce na řádky (Vložit jinak / Transponovat), pak použít klasické filtry a výsledek opět transponovat zpátky.
K určení n-tého sloupce lze použít například kombinaci funkce MOD a SLOUPEC - pro původní tabulku.
P.

Př. pro n = 6:
=MOD(SLOUPEC(A1); 6) = 0

Makro můžeš nechat v Modulu a pouze si jej přes tlačítko zavolat.
P.

Např.:
Private Sub CommandButton1_Click()
Call UpdateExcelLinks
End Sub

Podmíněné formátování pomocí vzorce + odkázat se na ty správné buňky ;-)...
P.

Vlož přílohu s ukázkou.
P.

Ano, lze. Možností, jak toto vyřešit, je více (pojmenované oblasti, funkce NEPŘÍMÝ.ODKAZ a ODKAZ...).
Zkus si vyhledat "propojené závislé seznamy v Excelu"...
P.

Která hodnota ti dělá problémy?
P.

Funkce SVYHLEDAT...
P.

V tomto konkrétním případě postačí prosté nastavení konců stránek. Karta Zobrazení / Zobrazit konce stránek. Myší si pak roztáhni nebo zmenši oblast dle potřeby...
P.

Stačí nastavit v Properties TextBoxu vlastnost MultiLine na True.
P.

Najít a nahradit = Ctrl + F.
Nahrazovaný výraz zadej specifičtěji kvůli názvům listů, například "!$H$".
P.

A nebylo by lepší to vyřešit vzorcem?
P.

Např.:
=KDYŽ(COUNTIFS(B:B;C11) > 0; "soubor existuje"; "nový soubor")

Ukolébavka před spaním ;-).
P.

Např.:
=COUNTIFS(E9:P9; ">"&"0") + (Q8 - SUMIFS(E8:P8; E9:P9; ">"&"0")) / INDEX(E8:P8; 1; COUNTIFS(E9:P9; ">"&"0")+1)


Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 58

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse