< návrat zpět

MS Excel


Téma: funkce KDYŽ rss

Zaslal/a 5.12.2018 12:58

Ahoj všem, prosím o radu. Jsem začátečník a potřebuji poradit, jestli je možné zadat funkci KDYŽ se do buňky H1 napíše písmeno "B" tak aby se do buňky B3 napsala částka 1500Kč, pokud by se do buňky H1 napsalo písmeno "O" tak aby se do buňky B3 napsala hodnota 24000Kč.
Děkuji moc

Jméno
Kontrola
Text
  b i u s img code url hr   1 2 3 4 5 6 7 8 9 10

#042033
avatar
vzorec do buňky B3 a formát buňky B3 nastavit na "měna"
=KDYŽ(H1="B";1500;KDYŽ(H1="O";2500;""))citovat
#042034
avatar
moc moc díkycitovat
#042035
avatar
Ještě mám jednu prosbu,
když budu mít v buňce B3 napsáno 24000Kč tak potřebuji aby se mi napsalo do buněk B9:B12 a B15:B18 vzorec "do buňky "B9"=C9*101 do buňky "B10"=C10*101 a tak dál.
Děkuji moc za radu.citovat
#042039
avatar
A co kdyby sis to zkusil odvodit z toho vzorečku od veny.
Píšeš, že jsi začátečník, tak předpokládám, že se to chceš naučit. Nejlépe se to naučí tím, že to budeš zkoušet sám.
A když to budeš zkoušet a nepojede ti to, tak sem hoď svůj výtvor a někdo ti jistě poradí, kde je chyba.

Funkce když je jednoduchá, tak jak si to říkáš, tak to zapisuješ:
když B3 = 2400 tak "něco udělej jinak "udělej něco jiného
slova "tak" a "jinak" nahradíš středníkem, dáš tam závorky a je to. :)citovat
#042040
avatar
Díky moc za rady.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Excel s funkci maker

Amor007 • 9.12. 14:22

Vytažení data z webu - VBA

betcup • 9.12. 11:28

Excel s funkci maker

Jiří497 • 8.12. 20:35

Makro Vycenásobné vykopírování dat

misocko • 8.12. 20:20

Excel s funkci maker

Amor007 • 8.12. 7:41

Excel s funkci maker

Jiří497 • 7.12. 21:47

Excel s funkci maker

Amor007 • 7.12. 12:14