Nacházíte se: WALL.czExcel návod › Proč a jak použít dvě znaménka mínus ve vzorci?
Kategorie: Excel návod

Proč a jak použít dvě znaménka mínus ve vzorci?

ExcelPoužití dvou znamének mínus vedle sebe ve vzorci způsobí, že vzorec převede návratovou hodnotu "PRAVDA" na 1 a návratovou hodnotu "NEPRAVDA" na hodnotu 0.

Tato metoda se většinou používá ve vzorcích SOUČIN.SKALÁRNÍ k převedení podmíněných polí, která vrátí hodnotu PRAVDA/NEPRAVDA na 1/0. Funkce SOUČIN.SKALÁRNÍ je jen příkladem "kde je vhodné" tuto metodu použit, můžete ji použít v libovolných vzorcích, kde obecně chcete nahradit funkci KDYŽ.

Příklad:
Pokud do vzorce uvedete = 3>2, vzorec vrátí PRAVDA.
Pokud, ale do vzorce uvedete = --(3>2), vzorec vrátí 1.

Praktický příklad =SOUČIN.SKALÁRNÍ(--(A1:A7<12);B1:B7) vrátí výsledek 44.

Proč a jak použít dvě znaménka minus ve vzorci

Uvedený příklad a další příklady si můžete stáhnout zde: Nejste přihlášen(a).

print Formát pro tisk

Sdílet článek:


QR kód s odkazem na článek "Proč a jak použít dvě znaménka mínus ve vzorci?"

Pokud máte ve svém mobilu nainstalovanou čtečku QR kódů, načtením tohoto kódu přenesete článek do prohlížeče svého mobilního telefenu.
QR kód s odkazem na článek

Komentáře rss

Přidat komentář >

Nebyly přidány žádné komentáře.

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Makro - HideRows

Jiří497 • 11.5. 13:20

Spojení podmínek vzorec excel

Raders486 • 11.5. 13:01

Spojení podmínek vzorec excel

elninoslov • 11.5. 12:52

Tlac harkov s datumom

Peter3 • 11.5. 12:45

Spojení podmínek vzorec excel

Anonym • 11.5. 12:45

Data z více listů do jednoho listu v souboru

elninoslov • 11.5. 0:49

Makro - HideRows

marjankaj • 10.5. 16:42