Příspěvky uživatele


< návrat zpět

Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 57

To podle mě bez makra nepůjde.
P.

Jedno z možných řešení viz níže - roztáhnout vzorec od D1.
P.

Př.:
=KDYŽ(B1<>""; "B" & COUNTIFS($B$1:B1; "<>"&""); KDYŽ(C1<>""; "C" & COUNTIFS($C$1:C1; "<>"&""); ""))

Zkombinuj to, co jsem poslal já, s tím co poslal lubo, a máš hotovo ;-)...
P.

Format:="#,##0.00"Nicméně si nejsem jistý, jak to bude vhodné pro tento případ, kdy to máš v události TextBox_Change...
P.

Obávám se, že univerzální název pro ni zatím není.
Já jí říkám tabulka s předdefinovaným stylem (formátem).
P.

Bez přílohy?
P.

Mě to propojení ukazuje...
P.

Do vedlejšího sloupce udělat rozdíl mezi jednotlivými řádky, a pak využít funkce PRŮMĚR?
P.

Nejlépe asi přes podmíněné formátování.
Máš tam nějaký příznak nebo kritérium, podle kterého se buňky obarvují?
P.

Kliknout na kartě Revize - "Sdílet sešit". Odškrtnout "Povolit úpravy více uživatelům...", potvrdit OK.
Případně vlož přílohu...
P.

Pravděpodobně to vyřeší zrušení sdílení sešitu.
P.

Žádná taková funkce neexistuje, ani to není logicky možné, jednalo by se o cyklický odkaz. Každým zápisem do buněk by se navíc funkce z buňky smazala...
P.

Příloha zde není ;-)...
P.

Cesta k souboru může být dynamická, lze si ji poskládat jak potřebuješ. Využít k tomu můžeš například příkaz "ThisWorkbook.Path".
P.

@SACHIVA: Pokud to dobře chápu, tak by vám ale principiálně stačila i ona funkce COUNTIF. Stačí akorát použít její hezčí kamarádku COUNTIFS, která umožňuje zadat více podmínek než 1. Můžete si tak nadefinovat podmínky z více sloupců a ošetřit tak výše zmíněné parametry.
P.


Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 57

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Kopirovanie riadkov

danis • 15.8. 14:23

Co přinutí BlockInput, aby fungoval?

xlnc • 15.8. 9:38

Automatické skrytie prázdnych riadkov

Zdeno-Frano • 14.8. 23:51

Macro Sort

monier • 14.8. 20:11

Macro Sort

monier • 14.8. 20:10

Pořadí barev ve Formátu buněk (Výplň)

Pavlus • 14.8. 16:38

Zkraceni seznamu

Mikik • 14.8. 15:40