Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  2 3 4 5 6 7 8 9 10   další » ... 60

Podmíněné formátování pomocí vzorce + odkázat se na ty správné buňky ;-)...
P.

Vlož přílohu s ukázkou.
P.

Ano, lze. Možností, jak toto vyřešit, je více (pojmenované oblasti, funkce NEPŘÍMÝ.ODKAZ a ODKAZ...).
Zkus si vyhledat "propojené závislé seznamy v Excelu"...
P.

Která hodnota ti dělá problémy?
P.

Funkce SVYHLEDAT...
P.

V tomto konkrétním případě postačí prosté nastavení konců stránek. Karta Zobrazení / Zobrazit konce stránek. Myší si pak roztáhni nebo zmenši oblast dle potřeby...
P.

Stačí nastavit v Properties TextBoxu vlastnost MultiLine na True.
P.

Najít a nahradit = Ctrl + F.
Nahrazovaný výraz zadej specifičtěji kvůli názvům listů, například "!$H$".
P.

A nebylo by lepší to vyřešit vzorcem?
P.

Např.:
=KDYŽ(COUNTIFS(B:B;C11) > 0; "soubor existuje"; "nový soubor")

Ukolébavka před spaním ;-).
P.

Např.:
=COUNTIFS(E9:P9; ">"&"0") + (Q8 - SUMIFS(E8:P8; E9:P9; ">"&"0")) / INDEX(E8:P8; 1; COUNTIFS(E9:P9; ">"&"0")+1)

Můžeš využít například příkaz: "On Error GoTo", který dáš před pokus o aktivování souboru Test2.xlsm, a v případě chyby se odkázat na příslušnou část kódu.
P.

Lze vyřešit například přes pomocnou tabulku, kde si budeš počítat YTD hodnotu (nápočet sumy od začátku roku). Výsledné datum pak můžeš určit přes vyhledávací funkce.
P.

Řekl bych, že kolega pouze potřebuje vytvořit odkaz na oblast z "proměnných".
K tomuto ti pomohou excelové funkce ODKAZ a NEPŘÍMÝ.ODKAZ.
P.

A jak si počítání toho přesčasu představuješ?
Celkový měsíční přesčas je o čisté logice a sčítání a odčítání buněk. Průběžný stav přesčasů by byl o něco složitější, bez přílohy se mi to nechce modelovat ;-), šlo by k tomu využít například funkce SUMIFS a COUNTIFS...
P.

Jasně, to není problém.
P.

Např.:
objekt_list.PageSetup.PrintArea = Sheets("List1").Range("A1").Value


Strana:  1 ... « předchozí  2 3 4 5 6 7 8 9 10   další » ... 60

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse