Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  4 5 6 7 8 9 10 11 12   další » ... 60

Řešením může být funkce COUNTIFS a filtr dle počtu výskytů.
P.

Řešením může být spojování řetězců přes ampersand.
P.

Např.:
Sheets("List1").Range("A1").Value & "*.jpg"

Karta Data / Text do sloupců.
P.

Jednou z možností je přidat nějakou podmínku (třeba hodnota konkrétní buňky), která by se pokaždé v makru testovala.
P.

To podle mě bez makra nepůjde.
P.

Jedno z možných řešení viz níže - roztáhnout vzorec od D1.
P.

Př.:
=KDYŽ(B1<>""; "B" & COUNTIFS($B$1:B1; "<>"&""); KDYŽ(C1<>""; "C" & COUNTIFS($C$1:C1; "<>"&""); ""))

Zkombinuj to, co jsem poslal já, s tím co poslal lubo, a máš hotovo ;-)...
P.

Format:="#,##0.00"Nicméně si nejsem jistý, jak to bude vhodné pro tento případ, kdy to máš v události TextBox_Change...
P.

Obávám se, že univerzální název pro ni zatím není.
Já jí říkám tabulka s předdefinovaným stylem (formátem).
P.

Bez přílohy?
P.

Mě to propojení ukazuje...
P.

Do vedlejšího sloupce udělat rozdíl mezi jednotlivými řádky, a pak využít funkce PRŮMĚR?
P.

Nejlépe asi přes podmíněné formátování.
Máš tam nějaký příznak nebo kritérium, podle kterého se buňky obarvují?
P.

Kliknout na kartě Revize - "Sdílet sešit". Odškrtnout "Povolit úpravy více uživatelům...", potvrdit OK.
Případně vlož přílohu...
P.

Pravděpodobně to vyřeší zrušení sdílení sešitu.
P.


Strana:  1 ... « předchozí  4 5 6 7 8 9 10 11 12   další » ... 60

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Formulář na procházení záznamů z tabulky

Jiří497 • 26.8. 8:36

Změna seřazení buněk

Jiří497 • 26.8. 8:30

Změna seřazení buněk

nosekpav • 26.8. 8:23

-

nosekpav • 26.8. 8:21

Formulář na procházení záznamů z tabulky

M2M • 26.8. 7:42

Formulář na procházení záznamů z tabulky

Jiří497 • 26.8. 6:17

Formulář na procházení záznamů z tabulky

M2M • 25.8. 21:55