Příspěvky uživatele


< návrat zpět

Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 22

Tady je upravený vzorec:
{=SUMA((A2:A20>=F3)*(A2:A20<=F4)*(B2:B20=F2)*(C2:C20=F5)*(D2:D20))}
Případně může poslat upravený příklad.

http://wall.cz/excel-navod/funkce-svyhledat

Po stisku tlačítka Vložit by mohla proběhnout tato kontrola:
Private Sub cmdVlozit_Click()
'Tlačítko Vložit

If Me.TextBox1.Text = "" Or Me.TextBox2.Text = "" Or Me.TextBox3.Text = "" Then
MsgBox "Nejsou vyplněné všechy údaje", vbCritical, "Vyplnění formuláře"
End
End If

End Sub

Vážený pane. Chtěl jste poradit, radu jste dostal vyčerpávající.

Dobrý den. Zkuste použít převodní funci:
CDate(MyStringDate)http://office.microsoft.com/cs-cz/access-help/funkce-pro-prevody-typu-HA001229018.aspx

To je verze pro MAC. Jak jsem psal, s diakritikou nic neudělám. To je u vás. Máte povolená (naistalovaná) makra (VBA)?

Co se stane po stisku tlačítka? Zobrazí se chyba? S diakritikou nic neudělám, bude to ve vašem PC. Jakou máte verzi Excelu?

Formulář jsem upravil, ale doporučuji novější verzi http://wall.cz/excel-sablony/evidence-dochazky-ii

Nelze změnit jen úpravou vzorce. Rozhodně by ten kalendář musel vypadat úplně jinak.

Kde to chtělo heslo? Soubor není zamčený.

Open Office? Nevím vyzkoušejte. Úprava je to jednoduchá.

Dobrý den. Z Vašeho popisu se dá těžko posoudit, jestli někde děláte chybu nebo jestli je na zařízení závada. Postupujete podle návodu?

Dobrý den.
Formulář není přízpůsobený na jakékoliv (D,N,...) 1/2.

Nelze, ale tlačítko nemusíte potřebovat. Vyčištění formuláře proveďte ručně, vymazáním buněk.

To je státem schválená lichva. Vše žáleží jen na nás. Máme možnost volby.


Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 22

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

vytvoření seznamu

manOfmountain • 10.12. 21:08

Excel s funkci maker

Amor007 • 10.12. 14:04

Výpis dat splňující podmínku

abrakadabravole • 10.12. 12:28

Excel s funkci maker

Jiří497 • 10.12. 12:23

Vytažení data z webu - VBA

StrejdaPompo • 10.12. 9:17

Excel s funkci maker

Amor007 • 9.12. 14:22

Vytažení data z webu - VBA

betcup • 9.12. 11:28