Příspěvky uživatele


< návrat zpět

Strana:  1 2 3 4 5 6 7 8 9   další » ... 117

http://www.efektivne.eu/maticove-vzorce-v-excelu.html

Z toho si nič nerob. Tu sú borci v exceli, ktorí si nevedia poradiť ani ako vypočítať vzorcom 20-2
A za riešenie je dokonca ochotný platiť zlatom.

No akosi nestíham sledovať tvoje myšlienkové pochody.

Vo Vovkovom makre nahraď
With .UsedRange
za
With .Range("B2:F20")

A to s viacerými listami asi nebude tak jednoduché ako si možno ty myslíš. Zrejme to musíš dať do cyklu.

zdennas napsal/a:

Jeste se zeptam, kdyz mam cislo treba 20 s ktereho chci aby se odecitala nejaka hodnota a na konci me to napsalo zbytek z 20 jakou funkci mam pouzit?

Napr mam 20 dnu dovolene, v dochazce mam 2 dny dovolene a chci aby mi to napsalo ze mi zbyva 18 dnu.

Tak tomuto sa hovorí "najvyššia matematika". Toto hocikto len tak nevyrieši. V Rusku na takéto prípady majú SČOT.
https://mobil.idnes.cz/scot-8211-revolucni-kalkulator-djk-/aplikace.aspx?c=A030609_5209858_programy

No vidíš, keď sa trochu pousiluješ, tak na to dokážeš prísť aj sám. A práve preto som aj nepísal.

Skús čo ti radil AL.

koľko bude toho zlata?

No teda netuším, kde bola chyba, ale keďže je to firemné, tak by ma to ani nemuselo zaujímať.

To skôr chirurg zoperuje slepé črevo cez SMSky, ako toto tu vyriešime. 4

A nemalo by tam byť?
SET VDataOm = ListVyhodnoceni.Range("K3:O" & VRadku)

=KDYŽ(DÉLKA(E2)>0;ZVOLIT((IFERROR(HLEDAT(E2;A2);0)>0)+1;"Nenalezeno";"Hledané slovo nalezeno");" nehledej")

Skús si to po sebe prečítať a potom nám to prelož. Aby sme boli trochu v obraze.

porovnávaš text s číslom. To nefunguje.
daj =část(c2;7;1)*1
A SVYHLEDAT(E2;J2:J5;2;0) je tak isto zle lebo J2:J5 je iba jeden stlpec a nie dva. Daj tam J2:K5.
Nápovedu k funkciám si nečítal?

Žiadne omaľovánky tu nevidím. A súbor v exceli už vôbec.

Popísal si to úplne presne. V čom máš problém?

Nabudúce si aj nejaké dáta vyplň sám. Nikto to za teba robiť nebude.

asi takto


Strana:  1 2 3 4 5 6 7 8 9   další » ... 117

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Pridanie prvku ActiveX do nového riadku VBA

elninoslov • 20.1. 11:18

Vypisování obsahu buněk z tabulky

evelin • 20.1. 10:00

Vyhľadávanie a import z txt cez VBA

Bill • 20.1. 9:24

Vypisování obsahu buněk z tabulky

elninoslov • 19.1. 23:23

vyhledat hodnotu ve sloupci a přiřadit z jiného

elninoslov • 19.1. 22:57

Vypisování obsahu buněk z tabulky

evelin • 19.1. 22:22

Součet více hodnot v inputboxu.

xlnc • 19.1. 20:02