< návrat zpět

MS Excel


Téma: vzorec pro výpočet pouze nočních hodin rss

Zaslal/a 1.6.2013 10:15

Prosím o pomoc při sestavení vzorce pro výpočet pouze nočních hodin.začátek směny 17:45 konec 6:00 noční hodiny začínají od 22:00-6:00.díky 1

Příloha: rar13592_vypocet-nocnich-hodin.rar (8kB, staženo 76x)
Zaslat odpověď >

Strana:  « předchozí  1 2 3
#013718
Opičák
Pokud chceš system 1900, tak naformatuj výsledek na číslo, to bude záporné a pak toto číslo upravíš např.
=KDYŽ(A1<0;"-";"")&HODNOTA.NA.TEXT(ABS(A1);"h:mm")

edit: změna na 1904
SOUBOR>MOŽNOSTI>UPŘESNIT a pak hledej změna na 1904 a odfajfkujcitovat
#013720
avatar
a jak mám naformátovat výsledek?citovat
#013721
Opičák
tam kde ti to háže ########## dej:
pravý tl. myši
formát buněk
číslo
číslocitovat
#013722
Opičák
ukázka
Příloha: zip13722_1900-zaporny-cas.zip (10kB, staženo 48x)
citovat
#013723
avatar
Mám to díky 1citovat
icon #013728
eLCHa
@Stalker
Excel neumí pracovat (počítat) se záporným časem.

http://wall.cz/index.php?m=topic&id=13108&page=2#post-13132citovat
#043868
avatar
Zdravím ještě bych chtěl upozornit na malou chybičku v tabulce s výpočtem noční.
Ve chvíli kdy začátek směny bude dejme tomu v 9:30 a konec v 24:30 pauza zadána v 16:00 na 0:30 minut tak vzoreček vyplivne že noční trvala jen 2h místo 2,5h.?citovat
#045598
avatar
dobrý den, prosím poraďte. Mně zajíma stejná otázka jen že mi nejde otevřít Vaš soubor s odpovědí. Mohli bi ste napsat alespoň který vzorek ste použili. děkují za odpovědi.citovat

Strana:  « předchozí  1 2 3

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Jak vypsat určité hodnoty ze sloupce

elninoslov • 20.2. 1:03

Jak vypsat určité hodnoty ze sloupce

lugr • 19.2. 16:33

Jak vypsat určité hodnoty ze sloupce

Poseidon • 19.2. 14:46

PQ nad *.xlsb suborom, excel tables

AL • 19.2. 13:45

PQ nad *.xlsb suborom, excel tables

elninoslov • 19.2. 13:17

Datumovka-DatePicker

veny • 19.2. 13:08

Datumovka-DatePicker

veny • 19.2. 13:07