< návrat zpět

MS Excel


Téma: SVYHLEDAT NEFUNGUJE rss

Zaslal/a 21.2.2018 16:26

Prosím o pomoc s fcí SVYHLEDAT. Zřejmě kvůli formátu nenalézá hodnotu, která tam je.Některé hodnoty obsahují pomlčku, takže nejdou formátovat na číslo násobkem 1.
Děkuji za pomoc

Příloha: xlsx39640_vyhledat.xlsx (148kB, staženo 35x)
Zaslat odpověď >

#039647
avatar
Která hodnota ti dělá problémy?
P.citovat
#039648
kabaka
Tvoj zošit sa nedá otvoriť.
Příloha: png39648_neotvara.png (26kB, staženo 40x)
39648_neotvara.png
citovat
#039649
avatar
Asi by sa mal venovať niečomu jednoduchšiemu. 4citovat
#039653
elninoslov
A kde v tomto vzorci niečo hľadáte ?
=VLOOKUP(B2;#ODKAZ!;4;FALSE)
=SVYHLEDAT(B2;#ODKAZ!;4;NEPRAVDA)

Ja keď si urobím pokusne nejakú zdrojovú tabuľku z Vašich dát, čo tam máte, tak mi to hľadá aj s "-" aj bez. Proste mi to nájde. Dajte reálnu prílohu bez odstránenej tabuľky na prehľadávanie, vzorkou reálnych (obdobných) dát, a v nepoškodenej prílohe.citovat
#039656
avatar
Díky za radu,funguje.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Dialog pro výběr barvy

Jiří497 • 21.1. 10:11

Dialog pro výběr barvy

Barth • 21.1. 9:01

Přepínač

Jiří497 • 21.1. 7:35

ActiveX - prvek ComboBox

Jiří497 • 21.1. 7:28

ActiveX - prvek ComboBox

Jiří497 • 21.1. 7:20

ActiveX - prvek ComboBox

elninoslov • 21.1. 6:55

ActiveX - prvek ComboBox

Jiri_497 • 21.1. 1:36