< návrat zpět

MS Excel


Téma: exel 2007 - porovnanie 2 súborov rss

Zaslal/a 8.12.2019 12:07

kabakaMám 2 excel súbory, ktoré by som potrebovala porovnať či sú totožné. Ale porovnanie tabuliek je možné len vo vyšších verziách. Ako by sa to dalo v nižšej verzii?

Našla som program, ale je to trial verzia a anglicky.

http://www.formulasoft.com/download.html

Zaslat odpověď >

#045209
elninoslov
A keby ste si niekam dala iba obdobný vzorec, to by nestačilo?
=SUM(--([Zošit3]Hárok1!$A$1:$C$14=[Zošit4]Hárok1!$A$1:$C$14))=(ROWS([Zošit3]Hárok1!$A$1:$C$14)*COLUMNS([Zošit3]Hárok1!$A$1:$C$14))
=SUMA(--([Zošit3]Hárok1!$A$1:$C$14=[Zošit4]Hárok1!$A$1:$C$14))=(ŘÁDKY([Zošit3]Hárok1!$A$1:$C$14)*SLOUPCE([Zošit3]Hárok1!$A$1:$C$14))
citovat
#045210
kabaka

elninoslov napsal/a:

A keby ste si niekam dala iba obdobný vzorec, to by nestačilo?
=SUM(--([Zošit3]Hárok1!$A$1:$C$14=[Zošit4]Hárok1!$A$1:$C$14))=(ROWS([Zošit3]Hárok1!$A$1:$C$14)*COLUMNS([Zošit3]Hárok1!$A$1:$C$14))
=SUMA(--([Zošit3]Hárok1!$A$1:$C$14=[Zošit4]Hárok1!$A$1:$C$14))=(ŘÁDKY([Zošit3]Hárok1!$A$1:$C$14)*SLOUPCE([Zošit3]Hárok1!$A$1:$C$14))


Vyskúšam, ale program (pri 11 listoch) by bol asi rýchlejší, kým si prispôsobím vzorec.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

COUNTIF funkce

elninoslov • 4.8. 17:49

COUNTIF funkce

MilaF • 4.8. 16:47

Excel - číslo začíná 0

Mati • 4.8. 14:40

Excel - číslo začíná 0

elninoslov • 4.8. 12:20

Excel - číslo začíná 0

Mati • 4.8. 12:06

Převod desetiného čísla na hodiny a minuty

eLCHa • 4.8. 11:15

Převod desetiného čísla na hodiny a minuty

elninoslov • 4.8. 11:00