< návrat zpět

MS Excel


Téma: Vrácení hodnoty buňky rss

Zaslal/a 7.4.2020 13:06

Zdravím,chtěl bych se zeptat na funkci umožňující nalézt v jednom sloupci určitou hodnotu (minimální hodnotu) a přiřadit jí příslušnou hodnotu nalézající se ve stejném řádku, ale v jiném sloupci. Hodnoty nejsou vzestupně ani sestupně seřazeny. Děkuji za odpověď.

Zaslat odpověď >

#046399
avatar
=SVYHLEDAT(MIN(A1:A22);A1:B22;2;NEPRAVDA)
Vzorec napsat tam, kde chci mít výsledek (třeba do buňky C1).

V sloupci A jsou čísla z nichž hledám to nejmenší.
V sloupci B je ta druhá hodnota.

Zřejmě by to šlo i maticově.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

Přenos buňky do řádku jiného listu

elninoslov • 1.6. 6:29

Přenos buňky do řádku jiného listu

Jiří497 • 31.5. 23:13

Přenos buňky do řádku jiného listu

marbl • 31.5. 21:27

Přenos buňky do řádku jiného listu

marjankaj • 31.5. 21:19

skopiruj bunky a vlozit

Jiří497 • 31.5. 16:19

Přenos buňky do řádku jiného listu

Jiří497 • 31.5. 16:11

Přenos buňky do řádku jiného listu

marbl • 30.5. 21:44