< návrat zpět

MS Excel


Téma: Automatické doplnění rss

Zaslal/a 25.9.2020 9:28

Dobrý den,
řeším takový problém.
Mám seznam, kdy do sloupce A vepisuju číslo produktu a do sloupce B vepisuju název produktu.
Je možné a jak by se to dalo vytvořit aby se podle čísla produktu zapsaného e sloupci A automaticky doplnil jeho název ve sloupci B. Ty produkty se nepravidelně opakují a je jich asi 50 tak rozevírací seznam nepřipadá v úvahu.
Moc děkuji.

Zaslat odpověď >

#048143
avatar
Skús si ešte raz prečítať, čo si napísal.citovat
#048144
avatar
marjankaj- Mám tam překlep. Ale na významu to nic nemění.
A spíš bych hodnotil odpověď na otázku.citovat
#048145
avatar
Vytvořil bych si,pokud je to možné, na jiném listu kompletní seznam s číslem produktu a názvem a pak použil SVYHLEDATcitovat
#048146
avatar

Klubas napsal/a:

marjankaj- Mám tam překlep. Ale na významu to nic nemění.
A spíš bych hodnotil odpověď na otázku.

A podľa čoho tam treba doplniť názov produktu? To si mám vygoogliť?citovat
#048147
avatar
Jak bylo řečeno SVYHLEDAT, ale k tomu je nutné vědět kde hledat (jak píše marjankaj).
Jinak příloha většinou řekne víc jak tisíc slov, zvlášť když je popis nedostatečný, nepřesný...citovat
#048148
avatar
Jiří497 -
Nemůžu jinak než s tebou souhlasit a dám tedy na tvou radu.
V příloze je velmi zjednodušená ale prakticky totožná tabulka. Množství dat a artikl se pochopitelně liší.
Jedná se oto, že v listu2 mám tabulku kde jsou ve sloupci A kódy zboží a ve sloupci B názvy zboží. V Listu1 zadávám do sloupce A kódy a potřebuju aby se mi ty názvy doplňovali samy do sloupce B. Nejspíš to půjde přes SVYHLADAT ale někde dělám chybu a vyhazuje mi to chybu nebo blbosti. Tak prosím o radu.
Příloha: xlsx48148_rada-k-dopnovani.xlsx (10kB, staženo 2x)
citovat
#048149
avatar
Tak sem dám to řešení já, tabulky excelu jsou tam proto, že se líp ohlídají rozsahy vyhledávání a vzorce.
Příloha: xlsx48149_rada-k-doplnovani.xlsx (13kB, staženo 9x)
citovat
#048150
avatar

Klubas napsal/a:

Nejspíš to půjde přes SVYHLADAT ale někde dělám chybu a vyhazuje mi to chybu nebo blbosti. Tak prosím o radu.Příloha: 48148_rada-k-dopnovani.xlsx (10kB, staženo 2x)

A prečo to nešlo hneď?

=SVYHLEDAT(A2;List2!$A$2:$B$5;2;0)citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

ZOSKUPENIE ÚDAJOV

Daniel_11 • 29.10. 10:10

kopie mezi instancemi Excelu

rinma • 29.10. 9:44

kopie mezi instancemi Excelu

Stalker • 29.10. 8:44

kopie mezi instancemi Excelu

rinma • 28.10. 19:01

kopie mezi instancemi Excelu

rinma • 28.10. 18:58

den hodina minuta sekunda v jednej bunke

lugr • 28.10. 12:50

Kombinace url odkazů

Petan111 • 28.10. 11:46