< návrat zpět

MS Excel


Téma: Selekce jmen rss

Zaslal/a 11.10.2020 8:37

Jak vyselektovat hráče ze tří kol, tak aby se ti co se opakuji zobrazili jen jednou ?
Zkouším si udělat statistiku hráčů.

Děkuji za pomoc.

Příloha: xlsx48347_selekce-hracu.xlsx (10kB, staženo 9x)
Zaslat odpověď >

#048348
lugr
Ale máš tam více jmen než deset. Musel jsem ti rozšířit tabulku. Snad jsem to pochopil správně.
Příloha: xlsx48348_48347_selekce-hracu.xlsx (11kB, staženo 19x)
citovat
#048349
avatar
Pokud pouzivate Microsoft 365, tak staci pouzit jednoduchy vzorec (napr do bunky H4), vzorec pak automaticky doplni vysledky i do radku pod nim:
=UNIQUE(C3:C20)citovat
#048355
avatar
Děkuji "lugr".
Funguje to přesně jak potřebuji.citovat
#049466
avatar
Jenom skromnej dotaz. Pepe 74287 píše, že pokud používáte Microsoft 365, stačí fce UNIQUE. Já používám Office 2019, tak jsem na podobnou selekci použil z fóra =SOUČIN.SKALÁRNÍ(1/COUNTIF(C2:C11;C2:C11)). Ale v práci máme na fšech PC Microsoft 365 Pro a ani tam jsem tuto fci nenašel. I když sám Microsoft popisuje, že na 365 tato funkce běží. To se musí nějak aktivovat? Zkusil jsem jí zapsat a klepnout na ikonu fce, ale ani tak se neobjeví.
Díkycitovat
#049467
avatar
Mrkni na soubor/účet/o produktu...

Je tam taky licence a build.
Tam můžeš ověřit, jak starou verzi excelu máte. (Některé firmy s upgradem nespěchají.)citovat
#049469
avatar
Proč nevyhovuje kontingenční tabulka?

Kromě seznamu, setřídění jsou tak hotovy i další statistiky (počet kol, ...)citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura III

Oblíbený formulář Faktura byl vylepšen a rozšířen. Formulář faktura III
Více se dočtete zde.

Aktivní diskuse

excel se mi pokakal nefunguje funkce roztažení

lugr • 24.1. 8:21

excel se mi pokakal nefunguje funkce roztažení

Fantasyk • 23.1. 21:57

hromadne doplnenie ciarky

marjankaj • 22.1. 20:11

hromadne doplnenie ciarky

michalko • 22.1. 19:49

Tabulka dovolených 2021

lugr • 22.1. 17:59

Tabulka dovolených 2021

00001 • 22.1. 15:38

řazení dat - Makro nereaguje změnu v daném listu

elninoslov • 22.1. 13:15