Příspěvky uživatele


< návrat zpět

Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 11

Do buňky A1 nastavit podmíněné formátování podle vzorce =KDYŽ(NEBO($B$1=1;$B$2=1;$B$3=1;$B$4=1;$B$5=1;$B$6=1;$B$7=1;$B$8=1;$B$9=1;$B$10=1);1;0)

A co přizpůsobit na 1 stranu už v Excelu a pak přenést?

Zkus zajít do knihovny, pokud je ke knížce příloha, zpravidla ji půjčují zároveň s knihou.

Upravený vzorec od Pavluse a rozšířený na více řádků a sloupců - stačí takhle?

Vyřešeno, moc a moc děkuji 5

Neumím odstranit matici, Excel hlásí, že nelze měnit část matice.

Vzorec jsem jinde neměnil, jen to číslo, v seznamu jmen jsem přidal řádky, takže si vzorce Excel upravil sám. Pokud změním jméno (které je jinak výsledkem hledání z celoročního seznamu), vypíše se mi do všech 21 polí stejné příjmení. Už to vidím - změnil se mi vzorec ve všech polích na 1:1, nepokračuje 2:2, 3:3, jak to mám nastavit?

Mohu soubor s daty poslat na mail ke skouknutí a případné opravě? 4

Přepsal jsem číslo na 47 a výsledkem je stejné příjmení z posledního řádku seznamu ve všech polích, protože dnes má svátek Sáva a není v seznamu. 7

Chtěl bych se ještě zeptat Stalkera, jaký význam má ve vzorci )-9, protože když vzorec upravím z A10:A38 na A48:A460, tak mi už nefunguje, jaké číslo mám do vzorce vložit? Samozřejmě používám absolutní hodnoty a uzavření maticového vzorce trojkombinací. Děkuji

To je přesně ono, vřelé díky Stalkerovi, teď už šéf na nikoho nezapomene, aby popřál. 5

Je to také možné řešení, děkuji eLCHovi. Jen jsem se chtěl vyhnout klikání a rozbalování seznamů, soubor bude uživatelem pouze otevřen a v závislosti na datumu se mu objeví, kdo má svátek. A z několik stovek zaměstnanců bude rovnou vidět i jejich příjmení. Opravdu se nikomu nechce do řešení se vzorci? Předem moc děkuji. 1

To vypadá, že už bych mohl využít, jen prosím o malou úpravu. Pokud zadávací buňka D6 zůstane prázdná (výsledek přenosu z jiné buňky), aby vyhledávání nezobrazilo všechny možnosti ze seznamu, ale prázdné buňky. Děkuji

Ještě drobnost k upřesnění - pokud nebude nalezena shoda, výpis musí zůstat prázdný. Děkuji 1

Řešení je funkční, díky, ovšem moc nevyužiji. Jméno v buňce D6 se mi bude přiřazovat automaticky se změnou datumu při otevření souboru. Chtěl bych mít zobrazené výsledky bez potřeby klikání na tlačítko (tedy vzorcem).


Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 11

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Spustit makro v určitý čas

Baja • 28.11. 20:11

Spustit makro v určitý čas

elninoslov • 28.11. 17:09

Spustit makro v určitý čas

Baja • 28.11. 12:51

Spustit makro v určitý čas

elninoslov • 28.11. 0:31

Spustit makro v určitý čas

Baja • 27.11. 22:22

Spustit makro v určitý čas

Anonym • 27.11. 22:20

Spustit makro v určitý čas

elninoslov • 27.11. 21:11