Příspěvky uživatele


< návrat zpět

Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 140

Předpokládám, že u Vás provedli to samé co u nás (možná pracujeme ve stejné firmě ;) )
Nenainstalovali doplněk, ale nakopírovali ho do složky XLSTART. Tím pádem se spouští po spuštění excelu, ne však jako doplněk, ale jako skrytý sešit.
Zavřít ho můžete spuštěním následujícího kódu např. v Immediate Window.
Application.Workbooks("Signer.xlam").Close False

https://docs.microsoft.com/cs-cz/office/troubleshoot/excel/floating-point-arithmetic-inaccurate-result

Přečetl jsem si to 3x a nepochopil jsem to. Jedním jsem si ale jistý, jde to. Jen to ještě jednou zkuste vysvětlit.

=SUMA(NEPŘÍMÝ.ODKAZ("test"))normálně funguje. Vložte přílohu

Vzorec by byl časem hodně pomalý.
Ale napadlo mne využít kontingenční tabulku.

Výsledek je postaven na Power query, Kontingenční tabulce a Podmíněném formátu. Nyní stačí doplnit pouze nový záznam (který se nesmí časově bít s jiným pro stejné pole) a pak aktualizovat KT. Pro každou novou činnost pak nastavit vlastní podmíněný formát. A můžete potom pomocí průřezů třeba vybírat zobrazené období atd.

Případně jednoduchá úprava, ale pak to bude spíše takový Gantt - nebude to v jedné linii

Můžete si pomoct kontingenčním grafem. Nicméně nebude v popisku ta činnost.

V příloze je pouze ukázka, jak na to. Musel jsem upravit tabulku aby obsahovala i období, kdy pole leží ladem. Toto by se ale krásně dalo udělat pomocí power query, takže by vstup vypadal v podstatě stejně, jak ho máte vy.

Vlákno promazáno - zbytečné příspěvky o tom, jak se vkládá příloha byly smazány.

No, tak když tu nedáte přílohu, tak to můžete řešit ještě rok. Protože tam máte něco pokažené a z koule to nevyvěštíme.

Ano, je to prkotina. Jelikož funkce COUNTIF vrací celé číslo, které je buď kladné, nebo 0, tak je zbytečné dávat vlastní formát, který rozlišuje zobrazení pro kladné nebo záporné čísla. Takže nastavte
#
nebo pokud chcete oddělit tisíce, tak
# ###

Jen pro inspiraci. Já používám pojmenovanou buňku (v tomto případě 'Soubor') a následně. Dotaz pojmenovaný Soubor:let
name = Excel.CurrentWorkbook(){[Name="Soubor"]}[Content],
value = name{0}[Column1]
in
value
V tomto případě je odkaz na soubor jehož cestu z názvem mám uloženu v buňce

Následně soubor načítám pomocíSource = Excel.Workbook(File.Contents(Soubor), null, true)

Musel jsem si přehrát data, protože máte novější verzi PQ

https://exceljet.net/formula/count-unique-values-in-a-range-with-countif

=SOUČIN.SKALÁRNÍ(1/COUNTIF(A1:A4;A1:A4)*(B1:B4="Milan"))

Tak jsk jste to napsal, tak to jde. Ale ne bez přílohy.

=MIN(DATUM($B$1;$B$2+1;0);MAX(DATUM($B$1;$B$2;0);E2))-MAX(DATUM($B$1;$B$2;1);D2)+1


Strana:  « předchozí  1 2 3 4 5 6 7 8 9   další » ... 140

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46

vrácené hodnoty

Anonym • 22.5. 15:45