Příspěvky uživatele


< návrat zpět

Strana:  1 2 3 4 5 6 7 8 9   další » ... 24

Je to jen hra, ale když už jsem to tu dal, tak musím dát i opravu.

Ahoj, nedalo mi to, chtěl jsem to zkusit.
Ale jak píše Pavlus, chce to slovník.

Abys nemusela vyrábět UF, tak třeba toto ...
PS: Chrobáčik to je teda zadání ...

Ahoj! Snad k tématu:
http://stackoverflow.com/questions/18504637/vba-double-vs-single-rounding

Ahoj! Vzorec poloviční velikosti.=(DÉLKA(DOSADIT(DOSADIT(A1;",";"|,|");",||";""))-DÉLKA(DOSADIT(DOSADIT(DOSADIT(A1;",";"|,|");",||";"");"|,|";"")))/3-(ZLEVA(DOSADIT(DOSADIT(A1;",";"|,|");",||";"");3)="|,|")-(ZPRAVA(DOSADIT(DOSADIT(A1;",";"|,|");",||";"");3)="|,|")+1

Ahoj! Už jsi s tím pohnul? V Excelu to asi přímo nejde.
Koukni na to:

Myslíš:Application.FileDialog(msoFileDialogFolderPicker)?

Čau, např:=MOD(ABS(B2-B1)*1440;60)

Teď se dívám. AL, to je stejný vzorec. Proč by tomu měly vadit ty texty? To přece řeší "CHYBHODN/IFERROR". Mně to fachčí i s nima.

třeba takto?

Edit 21:50
už se mi to nechce předělávat, ale ...
"JE.ČISLO()" je tam zbytečné, to řeší "CHYBHODN()"
takže něco jako:=SUMA(CHYBHODN($B$3:$B$12/$H$3:$H$12;0)*($C$3:$G$12)*($C$2:$G$2=$B24))"CSE"

No snad, o kousek.
Zatial mi to prehlada iba prvy stlpec
No vždyť tam máš nastavené vyhledávání hodnot z "Organization_result" pouze prvního sloupce,
od řádku 2 po řádek 9.
A až si tam dáš celou oblast, ze které chceš vyhledávat, tak ti ten Offset bude vracet nejen do sloupce "F", ale i do "G,H,I,J".
Zkus té logiky vyhrabat ještě víc.

Díky, mrknu na to.

No to už je pořádné kopyto. Smím znát původ toho znaku? Kdyby se to dalo upravit ...? Jedná se totiž o vedlejší, doplňující informaci, ne o hlavní. Nakonec by se ta šipka ani nutně nemusela zvýrazňovat. Stačilo by, kdyby se aspoň neztrácela, když nastavím tučné písmo (červené pozadí + žluté písmo).
Pochopil jsem to tak, jak vysvětlil xlnc:
a jen to Office drobátko domrvuje zobrazením

ps.
lingvistům se omlouvám za "standart"

Diky, chápu. Jsem rád, že to nemám rozbitý.

Děkuju za odpověď i radu. Dodnes jsem si myslel, že opakem tučné, je tenké. No ale teď už si nejsem jistý, tak raděj dávám přílohu.


Strana:  1 2 3 4 5 6 7 8 9   další » ... 24

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Ověření datumu TextBox1.Text

elninoslov • 18.10. 20:15

Auto mazanie emailov

elninoslov • 18.10. 20:01

Ověření datumu TextBox1.Text

Scraper • 18.10. 18:25

Auto mazanie emailov

Pavol1 • 18.10. 17:10

zdroj dat ve VBA

elninoslov • 18.10. 17:08

zdroj dat ve VBA

lubo • 18.10. 15:40

EXCEL VBA vyhledání buňky

lubo • 18.10. 15:39