Příspěvky uživatele


< návrat zpět

Strana:  1 2 3 4   další »

Zdravím, potřebuji poradit s kódem tisku...
1)buňky M8, F9, F18 budou obsahovat data = tiskni
2)pokud bude pouze jedna z nich obsahovat data = tiskni
3)pokud budou prázdné, netiskni
Tisk musí proběhnout pouze jednou....
Děkuji
nikdo neporadí ?, už mi to funguje tak na půl, ale bohužel když jsou buňky vyplněné třeba dvě, tak proběhne tisk 2x
proosím, prosím...

Zkus si udělat pomocnou tabulku, kde spojíš dohromady text přes vzorec =CONCATENATE(J2;K2;L2), vznikne z toho toto ALBANIE AC, do dalšího sloupce zadej váhy a nakonec označ celkou tabulku a použij funkci, která je v záložce data = souhrny...excel 2010, nebo dej soubor a uvidíme....

milan to řekl hezky...zlomyslnosti...naprostý souhlas...

To jsem nemyslel špatně, fakt je to to super práce, ale stačí jeden blb a dopadne to takto...viz soubor

jj souhlas, dost dobrý, jinak přes Open...je po legraci...

=KDYŽ($B6="P";1;0)....musíš dát to P do úvozovek..."P"

klik do grafu a vlevo nahoře na liště se zobrazí název grafu...

JJ, hotovo, jsem Los datlos....díky

[Název vlákna byl přejmenován moderátorem]

Zdravím, označím celou oblast listu, pravá myš skrýt, uložím a už se mi nedaří oblast zobrazit...Jak na to ?
Díky

Zdravím,lze přes ověření dat spustit hypertextový odkaz ? Přes makro určitě, ale jak :)...stačilo by mi jen nakopnout, dodělám sám ( DOUFÁM ). Sloupec A = hypert., buňka B1 ověření, při výběru spusti a otevřít hypert.
Děkuji

ahoj, hodně zjednodušeně, vlož soubor a uvidíme....

Ahoj,
nebo takto, využil jsem z netu ke svým potřebám...sorry...

JJ klucí, díky za pomoc, nicméně do makra jsem vsunul před "text do sloupců" On Error ToGo... a je to...

Zdravím,
mám vytvořené makro, které postupně otevírá několik sešitů ( data ze SaP ), přenese obsah do jiných sešitů s tím, že data uspořádá " Text do sloupců ". Problém je v tom, že když otevře prázdný sešit, tak se blokne...Potřebuji vytvořit podmínku, pokud je sešit prázdný, pokračuj dál...
Přílohu dát nemohu, data jsou tajná....a mám je v práci...

Stačí ?


Strana:  1 2 3 4   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Ověření datumu TextBox1.Text

elninoslov • 18.10. 20:15

Auto mazanie emailov

elninoslov • 18.10. 20:01

Ověření datumu TextBox1.Text

Scraper • 18.10. 18:25

Auto mazanie emailov

Pavol1 • 18.10. 17:10

zdroj dat ve VBA

elninoslov • 18.10. 17:08

zdroj dat ve VBA

lubo • 18.10. 15:40

EXCEL VBA vyhledání buňky

lubo • 18.10. 15:39