Příspěvky uživatele


< návrat zpět

Strana:  1 2 3 4 5 6 7 8 9   další » ... 25

myslím složku a nebo přímo soubor

dle mého je spíš potřeba nastavit uživatelům práva pouze pro čtení a kopii, a administraci jen pro jednoho člověka.
Asi bych to řešil takhle než makrem.

vložte nějaký příklad jak to vypadá a jak má vypadat výsledek

koukněte tady
http://wall.cz/index.php?m=topic&id=9990
třeba to pomůže

Pokud by byly buňky nebo oblasti zamčené tak zůstává původní vzorec i při kopírování

jak vypadá vzorec?
kopírujete v jednom listě?

Není zač

na listu Galvanika do B2 si dejte
=IFERROR(SVYHLEDAT(A2;Data!$A$1:$B$72;2;0);"") a potáhněte dolů
pokud by se tabulka tolerancí na listu Data rozrostla je potřeba vzorec upravit na požadovaný počet řádků a nebo už teď trochu předimenzovat.
Vhodnější by bylo toleranční tabulku udělat jako Tabulku potom by vzorec vypadal
=IFERROR(SVYHLEDAT(A2;Tabulka1;2;0);"")
samozřejmě s tím že když Tabulku přejmenujete musí se upravit vzorec
ten už by počítal i s přidanými řádky v toleranční tabulce

edit:ještě jsem přidal ošetření chyby

Zdravím
na tohle dle mého bude nejlepší kontingenční tabulka.
Na novém listu "konti" můžete kouknout jak by to vypadalo ze zelené tabulky

r13 napsal/a:

Viem, ale iba hviezdicovite zo stredu von a len z ružovej do kakavkovo nebíčkovej.
To nemyslíš vážne, však?
3 3 3

udělej si obrázek dle potřeby a dej ho jako pozadí

abych řekl pravdu tak se v dotazu trochu ztrácím,
co konkrétně vám nejde načíst? Nebo jak to dále chcete upravovat?
Používám načtení z webových stránek normálně a bez problémů.
Nešlo by vytvořit nějaké testovací soubory se smyšlenými daty a stejnou strukturou?

=KDYŽ(B1<0;"pouze třeba -5000";B1-A1)

To se bude muset kousek po kousku ochutnávat 5

@Lugr nezpochybňuji tvou odpověď 10 jen si myslím že pokud napsal "v textovém řetězci" tak bylo myšleno pokud je hledané ovoce i mezi vícero druhy.

Na to by nám ale odpověděl je zadavatel

asi by šlo něco takovýho
=COUNTIFS($H$6:$H$15;"*"&$B6&"*";$G$6:$G$15;C$5)
do buňky C6 a roztáhnout


Strana:  1 2 3 4 5 6 7 8 9   další » ... 25

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Maticový vzorec

elninoslov • 6.7. 7:19

Maticový vzorec

MiraP • 5.7. 12:13

Maticový vzorec

elninoslov • 5.7. 0:07

Maticový vzorec

MiraP • 4.7. 22:26

Maticový vzorec

r13 • 4.7. 14:23

Maticový vzorec

lubo • 4.7. 14:11

Maticový vzorec

r13 • 4.7. 12:20