Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  15 16 17 18 19 20 21 22 23   další » ... 25

já používám
=ČÁST(A1;MIN(IFERROR(NAJÍT({0;1;2;3;4;5;6;7;8;9};A1);""));SOUČIN.SKALÁRNÍ(- -JE.ČISLO(ČÁST(A1;ŘÁDEK($1:$255);1)+0)))+0
maticově

v PF si dejte formátování "hodnota buňky je menší než" vzoreček =DNES()+31 a upravte si formát barvy výplně

Pokud pomohlo nebo alespoň nasměrovalo jsem rád, že mé strohé znalosti poslouží 10

do buňky D2 třeba vzorec
=KDYŽ($B2=D$1;$A2;"")
rozkopírovat dolů a do strany

možností je určitě víc

EDIT: a hlavně udělat z "tabulky" "Tabulku" aby se vzorce kopírovaly i do přidaných řádků

jako formát nastav mm:ss,00

ano, stačí SUMA

neaktualizoval jste v poslední době grafický ovladač?
zkusil bych nějakou starší verzi

snad pomůže to co to ukazuje mě

já bych si dal do A1-F1 onu jedničku a do G1 vzorec =A1+1
a pak už jenom potáhnul doprava pokud má být sled jako v zadání

Matus napsal/a:

ale funguje to tak ze OK mi napise iba v pripade ze ten kod je rovnaky v jednom riadku, akonahle je kod rovnaky aj v stlpci A aj v stlpci C ale nie je uz na rovnakom riadku ale napriklad v stlpci A je v riadku 5 a v stlpci C je ten isty kod v riadku 20 tak uz mi to vypise ako chybu

nevím jak je to u ENG excelu ale pro český je potřeba zadat ve fci COUNTIF nejprve oblast hledání a potom kriterium takže vzorec by měl být

=KDYŽ(COUNTIF(C:C;A1)=0;NEDEF();"ok")

dejte si tam vzorec od "anyman"
USEKNOUT(odkaz*24/7,5)+MOD(odkaz*24/7,5;1)*7,5/24
a použijte ten svůj formát d \d\ni hh:mm

Nebylo by tady vhodný použít OneDrive nebo Disk Google?
Pak by stačilo soubor zeditovat, event uložit makrem do "zipu" a aktualizovat na zmíněných úložištích. Link zůstává stejný a soubor se mění.
Používám takhle excel soubor. Edituji doma a aktulizuje se na OneDrive rovnou po uložení.

Použil bych Kontingenční tabulku. Eventuelně vícero. Nevíme jak s daty dál nekládáte.
Aktualizace KT se dá udělat automaticky při najetí na list pomocí makra ZDE A určitě budou i jiné způsoby, to budou vědět guru 4

koukněte na "Ověření dat" -> panel "Data"

networkdays

svátky si musíš zaevidovat

eLCHa napsal/a:

Příloha nejde otevřít :(

nejde otevřít protože tabulku otevřel už někdo jinej. Je potřeba aby ji dotyčný neznámý nejprve zpětně zabalil nejlépe do formátu *.alob
VBA je podle nejnovějších poznatků z amerického institutu v Mesečusec Virtuální Blbuvzdorný Algoritmus a manuál se zatím připravuje.


Strana:  1 ... « předchozí  15 16 17 18 19 20 21 22 23   další » ... 25

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Makro na upozornění události

elninoslov • 21.5. 2:38

Sloučení dat dvou sešitů

Scraper • 20.5. 7:55

Sloučení dat dvou sešitů

Stalker • 19.5. 23:06

Makro na upozornění události

parkovec • 19.5. 21:07

plynulá pomalá změna barvy

PavDD • 19.5. 13:47

plynulá pomalá změna barvy

veny • 19.5. 13:23

plynulá pomalá změna barvy

r13 • 19.5. 12:37