Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  17 18 19 20 21 22 23 24 25   další » ... 26

do buňky D2 třeba vzorec
=KDYŽ($B2=D$1;$A2;"")
rozkopírovat dolů a do strany

možností je určitě víc

EDIT: a hlavně udělat z "tabulky" "Tabulku" aby se vzorce kopírovaly i do přidaných řádků

jako formát nastav mm:ss,00

ano, stačí SUMA

neaktualizoval jste v poslední době grafický ovladač?
zkusil bych nějakou starší verzi

snad pomůže to co to ukazuje mě

já bych si dal do A1-F1 onu jedničku a do G1 vzorec =A1+1
a pak už jenom potáhnul doprava pokud má být sled jako v zadání

Matus napsal/a:

ale funguje to tak ze OK mi napise iba v pripade ze ten kod je rovnaky v jednom riadku, akonahle je kod rovnaky aj v stlpci A aj v stlpci C ale nie je uz na rovnakom riadku ale napriklad v stlpci A je v riadku 5 a v stlpci C je ten isty kod v riadku 20 tak uz mi to vypise ako chybu

nevím jak je to u ENG excelu ale pro český je potřeba zadat ve fci COUNTIF nejprve oblast hledání a potom kriterium takže vzorec by měl být

=KDYŽ(COUNTIF(C:C;A1)=0;NEDEF();"ok")

dejte si tam vzorec od "anyman"
USEKNOUT(odkaz*24/7,5)+MOD(odkaz*24/7,5;1)*7,5/24
a použijte ten svůj formát d \d\ni hh:mm

Nebylo by tady vhodný použít OneDrive nebo Disk Google?
Pak by stačilo soubor zeditovat, event uložit makrem do "zipu" a aktualizovat na zmíněných úložištích. Link zůstává stejný a soubor se mění.
Používám takhle excel soubor. Edituji doma a aktulizuje se na OneDrive rovnou po uložení.

Použil bych Kontingenční tabulku. Eventuelně vícero. Nevíme jak s daty dál nekládáte.
Aktualizace KT se dá udělat automaticky při najetí na list pomocí makra ZDE A určitě budou i jiné způsoby, to budou vědět guru 4

koukněte na "Ověření dat" -> panel "Data"

networkdays

svátky si musíš zaevidovat

eLCHa napsal/a:

Příloha nejde otevřít :(

nejde otevřít protože tabulku otevřel už někdo jinej. Je potřeba aby ji dotyčný neznámý nejprve zpětně zabalil nejlépe do formátu *.alob
VBA je podle nejnovějších poznatků z amerického institutu v Mesečusec Virtuální Blbuvzdorný Algoritmus a manuál se zatím připravuje.

při spouštění makra je potřeba být v aktivním listu

ahoj všem
sehnal jsem si šablonu plánovacího kalendáře, trochu si ji upravil a chtěl bych ještě jednu věc a to:
Aby byla možnost na listu Události ve sloupci Datum zadat i třeba 1.1.2017-5.1.2017 s tím že se datum na ročním kalendáři zvýrazní ať už nějakou ikonou či podbarvením a poznámka se zobrazí při kliku na daný den tak jak je to momentálně řešeno.
Za jakékoliv rady a pomoc předem děkuji. Pokud to půjde vzorci, tak bych to po nějaké nápovědě či radě i zkusil.Pokud by bylo potřeba použít VBA tak tam jsem na tom prachbídně 7 1

díky V.

dle mého názoru má xlnc namysli to, že by bylo vhodné použít nějaký databázový program 4


Strana:  1 ... « předchozí  17 18 19 20 21 22 23 24 25   další » ... 26

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Mapa okresov v excel

elninoslov • 27.1. 11:28

webová služba - problém s diakritikou

Taps • 27.1. 5:58

Měnící se velikost formuláře vba Excel 2019

Milan-158 • 26.1. 11:29

Mapa okresov v excel

Majky09 • 25.1. 22:35

Makro na editaci externích sešitů.

PavelJanec • 25.1. 11:19

vložit do bunky datum

r13 • 25.1. 9:07

Excel - MacBook Air nebo MacBook Pro

Alfan • 25.1. 8:20