Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  17 18 19 20 21 22 23 24 25   další »

Díky moc použil jsem hned první a po malé úpravě pro mé potřeby se dobral ke zdárnému konci 1

edit:
mohl bych se ještě zeptat už jen ze zvědavosti jak by se dalo řešit nalezení konkrétní číslice v konkrétním umístění čísla?

např.: v sedmimístném čísle na třetí pozici zprava zda je číslice x

Ahojte
měl bych prosím jednu banalitní otázečku pro zdejší guru.
Potřebuji do fce Když jako podmínku zjistit zda určitá buňka obshuje na konkrétní pozici konkrétní číslici.V prohledávané buňce je vzorec

asi nemá cenu vkládat přílohu

=KDYŽ(A1="*1";Ano;Ne) poslední číslice pro buňku A1 je 1 v případě shody Ano jinak Ne

samozřejmě že mi toto nefunguje 5

děkuji V.

konkrétně pro případ z přílohy a sloupec BD by mohlo fungovat toto, ale nesmíte používat slučování buňek u výsledků

=VYHLEDAT(2;1/NE(JE.PRÁZDNÉ(BD1:BD68));BD1:BD68)

pro první případ musíte aktivovat Zalamovat text a buňku si můžete formátovat jak chcete.
počet desetinných míst si můžete upravit ve vzorci "0,00" ke počet nul za desetinou čárkou určuje počet desetinných míst

eLCHa napsal/a:

Záleží, jaký je důvod skrytých sloupců. Pokud pouze pro orientaci, tak budiž. Pokud chcete data ukrýt před některými uživateli, tak skryté sloupce nejsou správná volba.

Díky
přikloním se asi tedy pouze k zobrazení určitých listů.

Dobrý den všem
Měl bych dotaz, zda je možné při otevření sešitu, zobrazit dle určeného hesla jen určité sloupce.Případně zda je to úplná blbost takto řešit 5
Dohledal jsem si, že je možno takto zobrazovat určité listy a to by se dalo použít s tím, že by se na konkrétní listy načítala data z jednoho základního listu.

Díky V.

p.s. hledám někoho kdo pracuje v Accessu na jednu malou radu ozvěte se mi kdyžtak do PM díky

zkoušel jste formát s tečkou?

"hh:mm:ss.00"

použít další fci =KDYŽ(JE.ČÍSLO(A25);vámi požadovaný výpočet;vámi požadovaný výstup při jiné hodnotě než je číslo)

Přidal jsem nějaký řádky a máte tam dvě možnosti, (i tu původní od xlnc) V buňce C3 můžete zadat buď ID nebo Jméno a Příjmení => výsledky v řádcích 8,9
snad to pomůže a vyberete si co vám bude vyhovovat

řekl bych že už tady jedno vlákno máte
no nicméně i když s makry a VBA vůbec nedělám tak jen úprava oblasti vyhledávání je upravena v příloze. vyhledává do řádku 10000.
Bod 3 a 4 na to už mé znalosti nestačí a budete muset počkat jestli si na vás najdou čas zdejší guru i když jste jim nenapsali ani to nejmenší jako třeba omlouváme se za špatné vyjadřování, ale excel je něco čemu nerozumíme. Protože potom i oni mají více trpělivosti s vysvětlováním a navedou vás svými dotazy přesně na to čeho chcete dosáhnout

mám tu ještě na počítání i s prázdnými buňkami, které bere jako jedinečnou hodnotu tak třeba by pomohla kombinace a nebo tě to nasměruje, nemám moc čas teď to zkoušet

A zapomněl jsem dodat že je potřeba vzorec zadat maticově Ctrl+Shift+Enter

v příkladu buňky A1:A17
=SUMA(KDYŽ(ČETNOSTI(KDYŽ(DÉLKA(A1:A17)>0;POZVYHLEDAT(A1:A17;A1:A17;0);"");KDYŽ(DÉLKA(A1:A17)>0;POZVYHLEDAT(A1:A17;A1:A17;0);""))>0;1))

edit:tak mi to nedalo a ještě jsem to vyzkoušel

ten druhej vzorec funguje i když jsou tam prázdné řádky a spočítá oblast tak že je vynechá

ale vyzkoušej ;)

třeba takto, oblast nesmí obsahovat prázné buňky

=SUMA(KDYŽ(ČETNOSTI(POZVYHLEDAT(E14:E22;E14:E22;0);POZVYHLEDAT(E14:E22;E14:E22;0))>0;1))

mepexg díky za nasměrování
tak trochu jsem předpokládal že kontingenční tabulka bude to nejjednodušší 1
no jdu zkoumat, protože v těch mám zatím docela hokej

a jestli správně uvažuji tak na vytvoření grafu,bude nejlepší použít kontingenční graf

Ahoj všem
pro zde zdatné excel odborníky prkotina, ale pro někoho kdo je samouk, dosti důležitá věc.
Proto bych se rád zeptal, jak efektivně řadit data pro další analýzu pokud se jedná o Rok, Čtvrletí, Měsíce, Dny.
Začínám zkoumat grafy a správné řazení dat je podle mě to nejdůležitější.
Hledal jsem na netu, bohužel všechny odkazy co jsem našel směřují na seřazování

Jednoduchý příklad:
Roční analýza
Nákup-Prodej-Celkem

přiložil jsem i soubor což si asi myslím že je v tuto chvíli zbytečnost.

Mohli byste mě prosím nasměrovat správným směrem.

Díky V.

super díky moc


Strana:  1 ... « předchozí  17 18 19 20 21 22 23 24 25   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Maticový vzorec

elninoslov • 6.7. 7:19

Maticový vzorec

MiraP • 5.7. 12:13

Maticový vzorec

elninoslov • 5.7. 0:07

Maticový vzorec

MiraP • 4.7. 22:26

Maticový vzorec

r13 • 4.7. 14:23

Maticový vzorec

lubo • 4.7. 14:11

Maticový vzorec

r13 • 4.7. 12:20