Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  18 19 20 21 22 23 24 25 26   další » ... 29

Ahoj všem
Potřeboval bych pomoc s přiřazením dat do předpřipraveného formuláře jelikož já a VBA si nějak nerozumíme.
Formulář bude sloužit čistě k přidání záznamů do připravené Tabulky na Listu sez_2018-2019 a dalších Tabulek na jiných Listech, tzn. aby se nový záznam oběvil v právě aktivním Listu.
Doplňovat numericky se budou "Kvarty","Náběhy"a"Kvarty soupeř"
Zbytek bych rád z ComboBoxu.

Mohli byste mě nasměrovat v jednom ComboBoxu- třeba "Herna"na formuláři a data z listu "Pomocný" sloupec Herny? Zbytek bych zkusil nějak sám.

Zatím to mám ve fázi vývoje, protože určitě přijdu na další blbiny, který bych rád zakomponoval.

díky V.

já bych si připravil data zhruba jako v příloze,to ID je tam i asi zbytečně nicméně může lecčemu pomoct.
s úpravou formuláře nepomůžu, sám bych potřeboval upravit svůj neboť VBA je pro mě neznámá a co jde se snažím řešit vzorci

https://uloz.to/!fLexEeBFkutl/vzor-7-zip

připravit si obrázky nejprve jednotky, pak desítky, stovky atd. použít stejně velký ořez a postupně na stránkách dát odkazy na obrázky 10

pokud by částka byla neměnná, dal by se použít online gif creator a vložit do souboru
pro názornost jen dvě číslice

img

http://picasion.com/i/2vwYp

nechci se do toho @Jiří497 moc motat :-) ale už ti psal, že by bylo dobré si udělat nejprve pořádek v datech. Duplicitní zánamy nějak ošetřit, třeba vlastním ID.

https://ctrlv.cz/QmrG

a duplicitních záznamů je tam spoustu.

právě proto jsem psal o použití návodu a záznamníku makra
tzn. zapnout záznamník, použít návod, vypnout záznamník, pojmenovat makro a event. přiřadit kl. zkratku

pak už stačí jen spouštět makro v případě potřeby 10

třeba

https://www.poradte.cz/pocitace-a-prislusenstvi/42676-excel-mazani-prazdnych-radku.html

a použít záznamník maker

vzorec do buňky B3 a formát buňky B3 nastavit na "měna"
=KDYŽ(H1="B";1500;KDYŽ(H1="O";2500;""))

na rychlo
koukněte na tohle třeba vás to navede a vytuníte dle svého

list seznamy je zamčený,
zkusil bych odemknout, pojmenovat si oblast a pro seznam použít název oblasti
když použiju vlastní nezamčený list a vlastní seznam tak vše funguje

příloha příloha příloha 10

zkuste

použil bych fci COUNTIF na počet dní dovolené, potom už je dopočet jednoduchý 10

pravděpodobně ale nikdo nebude vytvářet tabulku s tvou představou
připrav si to jak to má vypadat a určitě se najde někdo kdo eventuelně poupraví vzorce

to mínus tam nepatří
pokud hodnoty pro porovnání jsou shodné s hodnotou tolerance a je to v pořádku, je potřeba přidat rovnítko.
=KDYŽ(A(J25>=L25;K25<=M25);"vyhovuje";"nevyhovuje")
nicméně toto neošetřuje situaci, kdy by byla např. menší hodnota byla nad toleranci vyšší.

v tom případě stačí zaokrouhlit až poslední výsledek
zkoušel jsem různé možnosti a vypadá to v pohodě

A co to počítat takto?
Je zaokrouhlena hodnota pro výslednou sumu a počítáno je z nezaokrouhlenými čísly


Strana:  1 ... « předchozí  18 19 20 21 22 23 24 25 26   další » ... 29

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Týden v roce

Petr92 • 16.7. 15:34

Řazení podle času v kategoriích

veny • 16.7. 11:34

špatný výpočet ze zisku - příčina?

Anonym • 12.7. 22:56

špatný výpočet ze zisku - příčina?

Jakoby • 12.7. 12:35

Řazení podle času v kategoriích

Marekh • 12.7. 9:55

Porovnávací Tabulka

Jess • 8.7. 20:49

Vzorec pro zkopírování obsahu buňky.

veny • 6.7. 8:28