Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  17 18 19 20 21 22 23 24 25   další »

ještě tab. :D

Ahoj
chtěl bych požádat o pomoc.V příloze posílám tabulku kde bych potřeboval vyhledat hodnotu z vedlejšího sloupce u opakujících se hodnot ale při změně vyhledávacích parametrů.
Asi se to nejlíp pochopí z předpřivané test tabulky.

Díky V.

edit: chtěl jsem použít fci POSUN ale v případě že zadám do syntaxe "Odkaz" vzorec tak excel hlásí chybu

zkusil jsem maticově
=KDYŽ(($A$1:$F$1=$I$1)*($A2:$F2=I2);POSUN(A2;0;1);"") ale funguje jen pro leden 7

Ahoj
použil bych SVYHLEDAT ;) pro buňku K4 by bylo =SVYHLEDAT(J4;$A$4:$B$8;2;0)

Ahoj
skoro úspěšně jsem použil radu od Stalker a ještě jednou díky.
Měl bych ještě prosbu. Mohl by mi někdo kouknout na přiloženou tabulku a vysvětlit mi,proč na listu prehled sloupec D mi to počítá všechny hodnoty správně,kromě BBBB ??? teda zatím, ještě jsem netestoval všechno 7
Díky

Ahoj
díky moc,tohle mě určitě posune. Musím to ještě nějak zakomponovat tak aby to bylo pro mě použitelný,nicméně tohle byl bod odkud jsem se nemohl hnout.
Ještě jednou moc dík.

Ahoj
tak jelikož se nikdo neozývá,prvděpodobně možnost hledání odspodu není. Vlastně jsem nenašel nic ani na netu.Tak jsem se rozhodl to řešit fcí KDYŽ:
=KDYŽ(C8=C7;SUMA(D7;F8;-G8);KDYŽ(C8=C6;SUMA(D6;F8;-G8);KDYŽ(C8=C5;SUMA(D5;F8;-G8);SUMA(SVYHLEDAT(C8;pocatecni_stav;3;NEPRAVDA);F8;-G8))))
vlastně porovnávám zvlášť každou buňku směrem vzhůru. Při malém počtu to problém není ale kdyby bylo řádek xxx tak je to .....
nicméně si myslím že to jde nějak ošetřit,abych nemusel podmínku pro každý další řádek doplňovat zvlášť. Pokud ta možnost není,mohl by mi prosím někdo napsat že to nejde,abych měl jistotu.¨
Díky

Ahoj
možná ti bude stačit nakouknout sem http://support.microsoft.com/kb/291073/cs a pohrát si

Ahoj lidi
potřebuju se trochu pohnout,bo nemám rád když stojím na místě 1 takže přikládám novou tabulku a pro vás zdatné exceláře nebude jistě problém mě trochu nakopnout.
Potřeboval bych poslední evidovaný záznam ze sloupce A a jeho hodnotu ze sloupce B.

Ahoj
trochu jsem to celé předělal a snad jdu tím správným směrem,nicméně jsem se zasekl. přikládám poupravenou tabulku s popisem co bych potřeboval. To auto rozšiřování není nutnost,jen by to bylo fajn.To bych se eventuelně pokusil vyřešit nějak makrem podle http://wall.cz/index.php?m=topic&id=3521 i když já a VBA 6 5
Zatím díky moc.

Díky za upozornění.přidávám *.zip

Ahoj
měl bych na Vás prosbičku 2
V příloze posílám nástřelnou tabulku kde bych potřeboval poradit.Jedná se o automatické doplňování podle nějakých kriterií. Víc jsem popsal přímo v souboru na listech "pocatecni_a_prubezny_stav" a "prehled".
Jákekoliv další potřebné info rád poskytnu.
Díky V.

To je přesně ono,já si to myslel že to bude IDEX ale nedal jsem to dohromady

Díky moc můžu pokračovat ;)

Ahoj všem
vím že se zde řeší především VBA a tohle bude jen o funkcích,ale absolutně jsem se ztratil a tak požádám zkušenější.
Přikládám test tabulku kde potřebuju: v A15 vyberu ze seznamu,v B15 taktéž a C15 bych rád samozřemně hodnotu která splňuje podmínky.
Bude to určitě banalita, jenže už mě po dvou dnech pokusů a hledání asi šibe a vymýšlím složitosti tam kde nejsou.
Je to jen nástřelná tabulka na výstup ze tmy 3 díky moc

Opičák děkuju. Moc mi to pomůže jak po uživatelský stránce tak i ve zkkoumání kódu. 10
Ještě jednou Díky

Ahoj
Mám tabulku kde bych potřeboval aktualizovat dva sloupce 1.tel.č. a druhý Provozovna (v dalších sloupcích vyplňuji den po dni,zda-li daná provozovna měla odběr.Může se stát (a pravděpodobně se bude stávat),že přibudou další provozovny a naopak některé ubydou. Chtěl bych požádat o pomoc s vytvořením makra s tlačítkem,které by aktualizovalo seznam na zbylých listech. tzn. pokud v Dubnu přidám provozovnu tak po aktualizaci byly aktualizovány zbylé měsíce v roce.
Nemám s makry žádnou zkušenost 4

předem díky


Strana:  1 ... « předchozí  17 18 19 20 21 22 23 24 25   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

odskok v makru jinam

PavDD • 13.5. 9:03

odskok v makru jinam

Barth • 13.5. 7:25

číslování

Kalous • 12.5. 20:50

odskok v makru jinam

marjankaj • 12.5. 20:43

číslování

r13 • 12.5. 20:23

číslování

r13 • 12.5. 20:19

číslování

Kalous • 12.5. 19:46