Příspěvky uživatele


< návrat zpět

Strana:  1 ... « předchozí  21 22 23 24 25 26 27 28 29   další »

pro D6 =KDYŽ(NEBO(B6="";C6="");"";KDYŽ(NEBO($B$2="PPZ";$B$2="OSVC";$B$2="ELKP");KDYŽ(KDYŽ((B6-C6)<0;(B6-C6)*-1;B6-C6)<500;"OK";"NO");""))

to OK nebo NO si dořešte dle vaší potřeby já to z příspěvku nějak moc nepobral 10

No, myslím si že pokud prozkoumáte vzorec,tak zjistíte jak je ošetřeno záporné číslo i ono OK nebo NO.
A pokud se prázdných sloupců Aprobation nebo Correction týká tak jste si svým způsobem hodně odpověděl už v otázce 10

pokud=KDYŽ bude nějaký z řádků ať už ve sloupci Aprobation nebo=NEBO correction prázdný ( nebude tam ani nula) tak nic nevypisovat to sloupce Info.


tak to ještě zkuste

=KDYŽ(NEBO($B$2="PPZ";$B$2="OSVC";$B$2="ELKP");KDYŽ(KDYŽ((B10-C10)<0;(B10-C10)*-1;B10-C10)<500;"OK";"NO");"")

při rozdílu přesně 500 se objeví NO ale to už si dokážeš jistě ošetřit v případě potřeby 10

Co jsem se dočetl tak vložený obrázek není součástí buňky ale jen je položen na list.Takže vzorcem odkazuješ na práznou buňku.
Koukni sem http://wall.cz/index.php?m=topic&id=4767&page=2#posts třeba to bude ono.

Ahoj
chtělbych vás požádat, zdali by mi někdo nepomohl s makrem k přiložené tabulce. (VBA neovládám 7 )
Potřeboval bych na listu "prijem_vydej" tlačítko pro dozaúčtování měsíce.
Pro Leden buňka B1 .... a to tím způsobem, že po kliknutí se pod poslední vyplněný řádek daného měsíce dovyplní všichni zákázníci z listu "ceny_zakaznici" ze sloupce A a datum prvního dne následujícího měsíce do sloupce B.( momentálně je to tam doplněno ručně)
Jestli to pomůže tak zakazníci je dynamicky pojmenovaná oblast "zakaznici"s tím že se rozšiřuje automaticky po přidání nového.

Díky V.

nešlo, aby se číslo zakázky "1" zapsané do sloupce A na "Listě 1" automaticky přepisovalo do sloupce B na "Listě 2"
List2 buňka B2 "=List1!A2" podle toho bys měl být schopen doplnit si i zbylé buňky v Listu2 i v Listu3 tedy jestli jsem dobře pochopil co máš na mysli

lze nějak graficky v buňce zakázky nebo jiné buňce pro tento účel v řádku vytvořené znázornít odpočet aktuálního datumu do termínu slíbeného zákazníkovi? Něco na způsob grafiky při kopírování souboru ve Windows.

List1 buňka např. C3 "=DNES()-B2" formát Obecný ukáže zbývající počet dní do termínu pokud bys to chtěl graficky v nějakém okně tak na to by bylo potřeba asi něco přes VBA

lubo děkuju to je přesně ono 9

to Jirka78 i tobě díky 10

Tak bohužel to není přesně ono.
Funguje to pouze v případě že zdrojová data (v tomto případě je to žlutá tabulka) jsou na stejném řádku. Pokud jsou zdrojová data posunuta, tak už se vrací chybné hodnoty.
tzn. potřebuju v tabulce vyhledat přesně buňku ze sloupce "I" (ta je hledaná vzorcem) a vrátit hodnotu z vedlejšího sloupce ve zdrojové tabulce ať už je tab. umístěna kdekoliv třeba i na jiném listu.

Díky V.

edit:zkoumám ten vzorec a nějak mi to hlava nebere
mám ho v tomto formátu
=POSUN(List1!$A$1;ŘÁDEK(List1!A3)-1;POZVYHLEDAT($B$1;List1!$A$1:$AV$1;0))
a nějak nechápu posun na další sloupec
Mohl by mi prosím někdo ukázat jak by vypadal vzorec pokud bych chtěl posun o 2 sloupce? Díky V.

vypadá to dobře děkuju moc otestuju a případně se ještě ozvu 1

ještě tab. :D

Ahoj
chtěl bych požádat o pomoc.V příloze posílám tabulku kde bych potřeboval vyhledat hodnotu z vedlejšího sloupce u opakujících se hodnot ale při změně vyhledávacích parametrů.
Asi se to nejlíp pochopí z předpřivané test tabulky.

Díky V.

edit: chtěl jsem použít fci POSUN ale v případě že zadám do syntaxe "Odkaz" vzorec tak excel hlásí chybu

zkusil jsem maticově
=KDYŽ(($A$1:$F$1=$I$1)*($A2:$F2=I2);POSUN(A2;0;1);"") ale funguje jen pro leden 7

Ahoj
použil bych SVYHLEDAT ;) pro buňku K4 by bylo =SVYHLEDAT(J4;$A$4:$B$8;2;0)

Ahoj
skoro úspěšně jsem použil radu od Stalker a ještě jednou díky.
Měl bych ještě prosbu. Mohl by mi někdo kouknout na přiloženou tabulku a vysvětlit mi,proč na listu prehled sloupec D mi to počítá všechny hodnoty správně,kromě BBBB ??? teda zatím, ještě jsem netestoval všechno 7
Díky

Ahoj
díky moc,tohle mě určitě posune. Musím to ještě nějak zakomponovat tak aby to bylo pro mě použitelný,nicméně tohle byl bod odkud jsem se nemohl hnout.
Ještě jednou moc dík.

Ahoj
tak jelikož se nikdo neozývá,prvděpodobně možnost hledání odspodu není. Vlastně jsem nenašel nic ani na netu.Tak jsem se rozhodl to řešit fcí KDYŽ:
=KDYŽ(C8=C7;SUMA(D7;F8;-G8);KDYŽ(C8=C6;SUMA(D6;F8;-G8);KDYŽ(C8=C5;SUMA(D5;F8;-G8);SUMA(SVYHLEDAT(C8;pocatecni_stav;3;NEPRAVDA);F8;-G8))))
vlastně porovnávám zvlášť každou buňku směrem vzhůru. Při malém počtu to problém není ale kdyby bylo řádek xxx tak je to .....
nicméně si myslím že to jde nějak ošetřit,abych nemusel podmínku pro každý další řádek doplňovat zvlášť. Pokud ta možnost není,mohl by mi prosím někdo napsat že to nejde,abych měl jistotu.¨
Díky


Strana:  1 ... « předchozí  21 22 23 24 25 26 27 28 29   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Tlac s farebneho

ivana1 • 19.6. 22:16

GRAF teploty

Scraper • 18.6. 15:34

Vyhledat dnešní datum když je číslo jako text

veny • 17.6. 13:56

Vyhledat dnešní datum když je číslo jako text

Ontik • 17.6. 12:07

Zaokrouhlování

lubo • 17.6. 12:03

Zaokrouhlování

JoKe • 14.6. 15:19

Zaokrouhlování

Mirek-Kraus • 14.6. 13:52