< návrat zpět

MS Excel


Téma: Pomíněné formátování vzorec rss

Zaslal/a 29.12.2012 23:52

Můžu prosím poprosit o vzorec, který.....

Když pole B6=1 tak pole C6,D6,E6 se zbarví do zelena?

Nejak se mi to pořád nedaří.

V příoze můj vzorec kde to jakoby funguje ale jak aplikovat tento vzorec na celý sešit to nevím.
Když to nakopiruju tak když dám na B6 číslo 1 všechno zezelená 7 a ja to potřebuju na řádky.

Příloha: jpg10795_vzorce.jpg (122kB, staženo 24x)
10795_vzorce.jpg
stop Uzamčeno - nelze přidávat nové příspěvky.

#010796
avatar
pro buňky $C6:$D6 zadej podmínku =když($B6=1;1;0). Pozor na absolutní směrování odkazu - nikde před 6 nesmí být $, jinak bude platit jen pro řádek 6, potom si vzorec nakopíruj pro další řádky.citovat
#010797
avatar
Děkuji to by pomohlo. Ale co když potřebuju napsat, že když pole B6=P

(velké písmeno P) tak mi ten vzoreček nefuguje.
Asi se ptáš proč písmeno P protože v rozevíracím seznamu mám na výběr P a O. Mám tam nastaveno písmo Wingdings 2 a to znamena P=fajfka a O=křížek.

Mám to jako seznam objednávek a chci udělat to že když dám fajfku jako zaplaceno ať mi zezelenají buňky C6,D6,E6.

Pomůžeš mi s tím vzorečkem prosím 4 ?citovat
#010798
avatar
=KDYŽ($B6="P";1;0)....musíš dát to P do úvozovek..."P"citovat
#010799
avatar
DĚKUJI TAK TO JE PŘESNĚ TO CO JSEM POTŘEBOVAL
Kdyby někdo řešil stejný problém tak dávám screen se vzorcem a následným výsledkem.

Ještě jendou děkuji. 9
Příloha: jpg10799_vzorec-hotovy.jpg (341kB, staženo 25x)
10799_vzorec-hotovy.jpg
citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

cislovanie riadkov

martin1 • 18.1. 20:47

Podmíněné formátování

Baja • 18.1. 18:55

VBA - načtení dat ze souboru s proměnným názvem

Fantasyk • 18.1. 14:29

zápis čísla fce suma

Stalker • 18.1. 13:17

smazání více obrázků

Zdenda-R • 18.1. 9:47

výpis adresáře

Milan-158 • 18.1. 9:31

zápis čísla fce suma

Josef-Sekan • 18.1. 9:26