< návrat zpět

MS Excel


Téma: Kopírování vzorce rss

Zaslal/a 4.3.2010 10:56

Zdravím,
chtěl bych vyřešit problém při kopírování buňky se vzorcem. Při označení buňky a následném tažení se mi vzorec automaticky mění.Příkl. z A1 na A2 atd.Jak to ale udělat když mám ve vzorci závislost na určitou buňku a tu potřebuji zachovat?
Můj vzorec:
=KDYŽ(A(A14>=K6;A14<=L6);"0";KDYŽ(A14>L6;SUMA(A14-L6);KDYŽ(A14<K6;SUMA(A14+L6))))
Buňky K6 a L6 potřebuji při kopírování na další řádky zachovat. Tak snad mi někdo poradí.

stop Uzamčeno - nelze přidávat nové příspěvky.

icon #001303
Poki
Zdravím,
v tomto případě je nutné u původní vzorce "zafixovat" ty odkazy na bunky, ktere se nemaji menit. Lze fixovat:
- uplně $K$6
- na řádek K$6
- na sloupec $K6

Pokud stojíš v řádku úprav na odkazu na bunku a mačkáš F4 - můžeš postupně vybrat fixování bud uplný, na řádek nebo na sloupec. Tento vzorec uz potom lze zkopirovat se zadoucim ucinkem.citovat
#001304
avatar
Díky za radu, jak prosté 2 funguje to.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

export xls - konkrétní sloupce a pořadí

Alfan • 30.9. 15:11

open book

elninoslov • 30.9. 13:36

Podmíněné formátování - kopírování

elninoslov • 30.9. 13:30

export xls - konkrétní sloupce a pořadí

elninoslov • 30.9. 13:17

spustit makro změnou hodnoty v buňce a svyhledat

PavDD • 30.9. 10:10

Podmíněné formátování - kopírování

mikar • 30.9. 9:58

open book

PavDD • 30.9. 9:23