< návrat zpět

MS Excel


Téma: Bilance v matici rss

Zaslal/a 24.7.2015 11:08

Dobry den, prosim o radu, jak resit situaci, kdy potrebuji spocitat bilanci mezi dvema subjekty ve vetsi matici. Prikladem muze byt bilance zahranicnich cest mezi firmami A až Q, kdy vzdy jedna firma vysila (radky) a druha prijima (sloupce). Hledam jeden vzorec, ktery by byl pouzitelny pro celou matici a ukazal bilateralni prehled, o kolik vice ci mene firma A vyslala/prijala zamestnancu oproti firme B, resp. firme C, D... až Q (blize viz prilozeny soubor).

Dekuji za rady!

Příloha: zip25965_bilance.zip (5kB, staženo 33x)
Zaslat odpověď >

Strana:  1 2   další »
#025967
avatar
V horku nemám náladu na luštění hádanek. Např.:

=SUMA(D$5:D$21)-SUMA($D5:$T5)citovat
#025968
avatar
Děkuji, ale to jsem nemel na mysli. Jde mne vzdy o relaci mezi jednotlivymi "firmami", tj. bilanci A a B, A a C, A a D... atd. Takto bych ziskal celkove udaje a nikoli udaje pro jednotlive firmy...citovat
#025969
avatar
Jinak receno, potreboval bych neco jako "vyhledej, kolik firma A poslala zamestnancu do firmy B a od toho odecti, kolik vyslala firma B zamestnancu do firmy A"citovat
#025970
avatar
A co ten vzorec dělá? (tedy pokud jsou v řádcích a sloupcích zaměstnanci.)

Předpokládám, že se to má nakopírovat do celé tabulky.citovat
#025971
avatar
Vzorec počítá tu bilanci, tj. např. řekne, že firma A vyslala o 3 zaměstnance více do firmy B než šlo opačným směrem (a obdobně pro všechny ostatní firmy). A ano, měl by to být vzorec pro celou tabulku.citovat
#025972
avatar
Myslíš něco takového?
Příloha: rar25972_bilance.rar (7kB, staženo 41x)
citovat
#025973
avatar
Ještě jsem malinko upravil vzoreček (pro "D25"), tak aby šel "tahat" po sloupcích i řádcích.
=SUMA(SVYHLEDAT($C25;$C$5:$T$21;D$2;NEPRAVDA)-SVYHLEDAT(D$24;$C$5:$T$21;$A5;NEPRAVDA))citovat
#025974
avatar
Děkuji, ano... jen jsem to chtěl řešit vzorcem v jedné buňce, který by se zkopíroval do celé tabulky a nemusel se ručně upravovat - tj. odstanil jsem jednu konstantu z Tvého řešení. Každopádně velmi děkuji! Jen se ještě chci zeptat, zda to lze řešit bez těch pomocných čísel 1-18?citovat
#025976
avatar
Aha, uz tomu rozumim, je to tam kvuli zadani parametru SVYHLEDAT... diky!citovat
#025977
avatar
Je to asi nejjednodušší způsob a "pomocný" řádek i sloupeček můžeš skrýt.citovat

Strana:  1 2   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Zaokrouhlování

JoKe • 14.6. 15:19

Zaokrouhlování

Mirek-Kraus • 14.6. 13:52

excell uprava riadku vzorca

veny • 14.6. 7:52

excell uprava riadku vzorca

orangezradca • 13.6. 20:37

pomala tlac s exelu

jano5 • 12.6. 9:44

GRAF teploty

JoKe • 12.6. 9:22

Filtrování dat

Imh0tep • 12.6. 8:35