< návrat zpět

MS Excel


Téma: když funkce rss

Zaslal/a 28.3.2016 20:35

Ahoj, chtěl jsem se optat, existuje nejaká funkce např. Když zadám D do bunky A1, aby se v bunce např. E1 zobrazilo 8, v bunce E2 se souběžně zobrazilo např.4 a v bunce E3 se zobrazilo 2 ?

Dá se na tohle napsat nejaká jednoduchá funkce? Dekuji moc

Zaslat odpověď >

#030921
avatar
A vzorečky by nestačily? Do E1 =když(A1="D";8;0) do E2 =když(A1="D";4;0) do E3 =když(A1="D";2;0)citovat
#030923
avatar
a co takhle nejak: neslo by to??

=KDYŽ(A1="D",8,KDYŽ(A1="N",12,))citovat
#030926
avatar

robbie napsal/a:

a co takhle nejak: neslo by to??

=KDYŽ(A1="D",8,KDYŽ(A1="N",12,))

No to by šlo. Ale to by si musel zmeniť aj zadanie. 2citovat
#030930
avatar
Tak jsem přišel na toto: do jedne bunky vkopiruji:=KDYŽ(A1="D";8;KDYŽ(A1="N";12;0)) / ošetřím chování v jedné bunce, do druhé bunky, která se má chovat souběžně vložím: =KDYŽ(A1="D";1;KDYŽ(A1="N";0,5;))

třeba to nekomu pomužecitovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

cislovanie riadkov

martin1 • 18.1. 20:47

Podmíněné formátování

Baja • 18.1. 18:55

VBA - načtení dat ze souboru s proměnným názvem

Fantasyk • 18.1. 14:29

zápis čísla fce suma

Stalker • 18.1. 13:17

smazání více obrázků

Zdenda-R • 18.1. 9:47

výpis adresáře

Milan-158 • 18.1. 9:31

zápis čísla fce suma

Josef-Sekan • 18.1. 9:26