< návrat zpět

MS Excel


Téma: prázdná buňka rss

Zaslal/a 21.12.2016 12:50

Dobrý den, potřeboval bych poradit s buňkou, ve které je vzorec, aby zůstala prádná ikdyž tam není ždádná hodnota. Hází mi to "#není_k_dispozici" a potřeboval bych aby zůstala prázdná.

Zaslat odpověď >

Strana:  1 2   další »
#033961
avatar
bunka v ktorej je vzorec predsa nie je prázdna. 4citovat
#033963
avatar
špatně jsem to napsal. když vzorec odkazjue na prázdnou buňku tak mi tam napíše tuhle hlášku, ale já bych potřeboval, aby byla prázdná bez toho textu.citovat
icon #033964
avatar
if(isna(..citovat
#033965
avatar
dá se to nějak zkombinovat s timto vzorcem? =SVYHLEDAT($A$14;A83:L97;2;NEPRAVDA)citovat
icon #033966
avatar
áno dá, keď sa pýtaš, čítaj odpovede, viď. môj predošlý postcitovat
#033968
avatar
asi najlepšie takto IF(A1="";"";A1)citovat
#033974
avatar
omlouvám se, ale moc se vzorcema neumim, takže nevim jak spojit vic vzorcu dohromadycitovat
#033975
Jeza.m
=KDYŽ(JE.CHYBHODN(SVYHLEDAT($A$14;A83:L97;2;NEPRAVDA));"";SVYHLEDAT($A$14;A83:L97;2;NEPRAVDA))

M@citovat
#033976
avatar
Díky, moc Jeza.m. Funguje super. Já bych s stim dost dlouho lámal hlavu. Ještě jednou díkycitovat
#033980
avatar
Vřele doporučuji kromě konstrukce funkce KDYŽ a prázdného řetězce si také nastudovat funkci IFERROR (Excel 2007+)citovat

Strana:  1 2   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Tlac s farebneho

ivana1 • 19.6. 22:16

GRAF teploty

Scraper • 18.6. 15:34

Vyhledat dnešní datum když je číslo jako text

veny • 17.6. 13:56

Vyhledat dnešní datum když je číslo jako text

Ontik • 17.6. 12:07

Zaokrouhlování

lubo • 17.6. 12:03

Zaokrouhlování

JoKe • 14.6. 15:19

Zaokrouhlování

Mirek-Kraus • 14.6. 13:52