< návrat zpět

MS Excel


Téma: datum - měsíc rss

Zaslal/a 24.8.2017 10:43

ahoj,
prosím o pomoc. mám sloupec s datumy a potřeboval bych pomocí vzorce vytáhnout o jaký měsíc se jedná. vím, že to jde zjistit přes formát buněk, ale potřebuji právě pouze ten měsím. datum je ve formátu např 25.1.2017. moc díky za pomoc

Zaslat odpověď >

Strana:  1 2   další »
#037377
avatar
Ahoj.
=MĚSÍC(A1)
Do A1 dejte datum.citovat
#037379
avatar
právě, že tento vzorec znám, potřebuji vytáhnout toho datumu to číslo měsíce.citovat
icon #037381
avatar
Vsak ti kolega napisal, ako na to.citovat
#037382
avatar

hroudis1 napsal/a:

právě, že tento vzorec znám, potřebuji vytáhnout toho datumu to číslo měsíce.

Asi to nechápu, když do A1 vložím datum a do B1 tento vzorec, tak dostanu číslo měsíce. Přiložte ukázku, jak si to představujete.citovat
#037384
avatar

Maximus napsal/a:

hroudis1 napsal/a:právě, že tento vzorec znám, potřebuji vytáhnout toho datumu to číslo měsíce.
Asi to nechápu, když do A1 vložím datum a do B1 tento vzorec, tak dostanu číslo měsíce. Přiložte ukázku, jak si to představujete.


ukázka
sloupec A sloupec B
25.10.2017 10
26.08.2017 08
27.05.2017 05citovat
#037385
avatar
Taky moc nerozumím...takhle?
img
Příloha: zip37385_hodnoty-mesice.zip (8kB, staženo 32x)
citovat
#037386
avatar

hroudis1 napsal/a:


ukázka
sloupec A sloupec B
25.10.2017 10
26.08.2017 08
27.05.2017 05


no comment 8citovat
icon #037387
avatar
Trpezlivost niektorych jedincov je obdivuhodna.citovat
#037388
avatar
Jestli Vám jde o tu nulu před číslem, tak snad takto.=KDYŽ(MĚSÍC(A1)>=10;MĚSÍC(A1);CONCATENATE(0;MĚSÍC(A1)))
Tím pádem tonení číslo, ale text.citovat
icon #037389
avatar
Nulu pred cislom predsa moze ziskat pouzitim uzivatelskeho formatu. V tomto vlakne je ale akykolvek pokus o radu asi zbytocny, odpoved vzdy bude, ze to nejde...citovat

Strana:  1 2   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse