< návrat zpět

MS Excel


Téma: kopirovanie podla vybraneho mesiaca rss

Zaslal/a 22.11.2017 15:44

ahojte
do prveho stlpca davam cenu, do druheho vyberiem pozadovany mesiac a chcem aby sa mi dana cena objavila v stlpci prislusneho mesiaca, aktualny riadok (priloha). Existuje na to nejaky vzorec , alebo budem musiet ostat pri makre, pripadne si skusim vytvorit svoju funkciu?
Vopred dik

Příloha: zip38429_suma-mesiac.zip (8kB, staženo 27x)
Jméno
Kontrola
Text
  b i u s img code url hr   1 2 3 4 5 6 7 8 9 10

#038430
avatar
do buňky D2 třeba vzorec
=KDYŽ($B2=D$1;$A2;"")
rozkopírovat dolů a do strany

možností je určitě víc

EDIT: a hlavně udělat z "tabulky" "Tabulku" aby se vzorce kopírovaly i do přidaných řádkůcitovat
#038431
avatar
o
Ďakujem
ake proste, a ja mam makro a isiel by som do funkcii 1

Edit: prilozena "tabulka" je pre tento web vytvoreny vzor, realita je trosku rozsiahlejsia a riadky sa nepridavajucitovat
#038438
avatar
Pokud pomohlo nebo alespoň nasměrovalo jsem rád, že mé strohé znalosti poslouží 10citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse