< návrat zpět

MS Excel


Téma: kopirovanie podla vybraneho mesiaca rss

Zaslal/a 22.11.2017 15:44

ahojte
do prveho stlpca davam cenu, do druheho vyberiem pozadovany mesiac a chcem aby sa mi dana cena objavila v stlpci prislusneho mesiaca, aktualny riadok (priloha). Existuje na to nejaky vzorec , alebo budem musiet ostat pri makre, pripadne si skusim vytvorit svoju funkciu?
Vopred dik

Příloha: zip38429_suma-mesiac.zip (8kB, staženo 27x)
Zaslat odpověď >

#038430
avatar
do buňky D2 třeba vzorec
=KDYŽ($B2=D$1;$A2;"")
rozkopírovat dolů a do strany

možností je určitě víc

EDIT: a hlavně udělat z "tabulky" "Tabulku" aby se vzorce kopírovaly i do přidaných řádkůcitovat
#038431
avatar
o
Ďakujem
ake proste, a ja mam makro a isiel by som do funkcii 1

Edit: prilozena "tabulka" je pre tento web vytvoreny vzor, realita je trosku rozsiahlejsia a riadky sa nepridavajucitovat
#038438
avatar
Pokud pomohlo nebo alespoň nasměrovalo jsem rád, že mé strohé znalosti poslouží 10citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

ADO DBF/FoxPro

Barth • 11.8. 17:50

Automaticke vlozenie riadku aj v druhom Zosite

danis • 11.8. 17:28

Macro pro leteckou dopravu

Jiří497 • 11.8. 17:15

Macro pro leteckou dopravu

Nosal • 11.8. 13:00

Macro pro leteckou dopravu

Jiří497 • 11.8. 11:45

Macro pro leteckou dopravu

Nosal • 11.8. 8:14

Macro pro leteckou dopravu

Jiří497 • 10.8. 21:35