< návrat zpět

MS Excel


Téma: Počítání provize rss

Zaslal/a 10.1.2018 7:30

Dobrý den, už druhý den se peru se vzorečkem, který by mi dokázal počítat provizi z dluhu na základě došlé částky. Mám dva sloupce v jednom dlužnou částku a v druhém došlou platbu.

Potřeboval bych aby
1. V případě, že je doplacená celá částka (A1=A2) byla došlá platba násobena 3,1%.
2. V případě, že je pouze částečná úhrada (A1>A2), byla došlá platba násobena 1,5%
3. V případě, že že k úhradě nedošlo vůbec (A2=0), aby to napsalo "0".
4. Může se stát, že klient zaplatí víc než kolik dlužil, ale potřebuji aby se to násobilo maximálně z dlužné částky a ne došlé platby byť ta může být dvojnásobná než dluh.

Mohl by mi prosím někdo poradit?

Zaslat odpověď >

#038976
elninoslov
Skúste uviesť nejaké príklady vo forme súboru Excelu. Vzorec, ktorý by možno odpovedal popisu :
=IF(A2=A1;A2*1,031;IF(A1>A2;A2*1,015;IF(A2=0;0;"přeplatek")))
=KDYŽ(A2=A1;A2*1,031;KDYŽ(A1>A2;A2*1,015;KDYŽ(A2=0;0;"přeplatek")))

je ale podľa mňa blbosť. Nerozumiem čo presne rátate. Koľko doteraz zaplatil na úrokoch ?
Koľko má ešte na úrokoch zaplatiť ?
Koľko budú úroky za celé obdobie ? (To sa vyrátať nedá, keď sú variabilné splátky)
Úroky navyšujú dlžnú čiastku predsa na mesačnej báze, po každej novej splátke, a to z predošlého nesplateného zostatku. Mýlim sa ?
Na tieto finančné veci sú tu iný odborníci, len mi pripadá výpočet úroku z jednej bunky nereálny.citovat
#038977
avatar
V příloze zasílám soubor s vzorovými daty. Omlouvám se špatně jsem psal buňky. Mělo to vždy být A1 B1.

O žádné úroky vůbec nejde. Psal jsem, že se jedná o provizi z dluhu. Tedy jednoduše. Dluh je třeba 100,- a já z něj vymůžu 100,- dostanu odměnu 3,1,- (3,1%). V případě, že vymůžu jen 80,- dostanu 1,2,- (1,5%). O žádné úroky nebo cokoliv jiného nejde :-)
Příloha: zip38977_platby.zip (9kB, staženo 26x)
citovat
#038978
avatar
třeba takto?
=KDYŽ(B2=A2;B2*0,031;KDYŽ(B2<A2;B2*0,015;KDYŽ(B2>A2;A2*0,031;0)))citovat
#038979
avatar
Super to je přesně ono. Moc krát děkuji :-)citovat
#038981
elninoslov
V tom prípade si myslím, že stačí kratší vzorec:
=IF(B2>=A2;A2*0,031;IF(B2<A2;B2*0,015;0))
=KDYŽ(B2>=A2;A2*0,031;KDYŽ(B2<A2;B2*0,015;0))

Teda ak je zaplatené rovnako alebo viac ako dlžná čiastka, tak je provízia 3,1% z dlžnej čiastky.
Ak je zaplatené menej ako dlžná čiastka ale nie 0, tak je provízia 1,5% zo zaplatenej sumy.
Inak v prípade 0 platby, je provízia 0.
Vzorec dať do C2 a rozkopírovať dole.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Sloučení dat dvou sešitů

marjankaj • 18.5. 21:31

Sloučení dat dvou sešitů

Anonym • 18.5. 21:25

Sloučení dat dvou sešitů

marjankaj • 18.5. 21:08

Sloučení dat dvou sešitů

Scraper • 18.5. 18:38

přiřazování hodnot funkcí když

elninoslov • 17.5. 23:50

přiřazování hodnot funkcí když

Borks • 17.5. 23:06

Otevřený sešit zpomaluje makro

Pavdi07 • 17.5. 15:25