< návrat zpět

MS Excel


Téma: rozdíl datumu a času rss

Zaslal/a 8.1.2019 21:00

Ahoj, jak jednoduše udělat rozdíl dvou datumů, aby výsledek byl ve formátu např 0 dny 12 hodin? Dále jde nějakým způsoben ohlídat, když mám data seřazená podla datumu a času zadání, zda byly žádosti dokončené ve stejném pořadí v jakém byly zadány? Že někdo nevzal nějakou mladší žádost a nedokončil ji dříve než jinou starší. Děkuji mnohokrát za pomoc

Příloha: xlsx42354_prehled.xlsx.xlsx (11kB, staženo 16x)
Zaslat odpověď >

#042355
avatar
Ak to nebude viac ako mesiac, tak asi takto.
Ako si prestavuješ to "ohlídaní" netuším.
Příloha: xlsx42355_kopia-42354_prehled.xlsx (11kB, staženo 16x)
citovat
#042356
avatar
Ahoj, to by šlo. Díky. I když to bude víc než měsíc, pořád mi to stačí v dnech a hodinách.

Myslím to tak, že seznam žádostí mám v sloupci b řazený podle zadání tak jak přišly. Ve stejném pořadí by měly být teoreticky dokončené. Rád bych aby mi excel nějakým způsobem upozornil, že posloupnost dokončení byla "narušená", Stačí nějaké zvýraznění, abych si pak dohledal, co tam bylo za problém. Pokud to tedy jde.citovat
#042357
elninoslov
=IF(INT(C2-B2)=0;"";INT(C2-B2)&" "&IF(INT(C2-B2)=1;"deň ";IF(INT(C2-B2)<5;"dni ";"dní ")))&TEXT(C2-B2-INT(C2-B2);"h:mm")&" hodín"
=KDYŽ(CELÁ.ČÁST(C2-B2)=0;"";CELÁ.ČÁST(C2-B2)&" "&KDYŽ(CELÁ.ČÁST(C2-B2)=1;"deň ";KDYŽ(CELÁ.ČÁST(C2-B2)<5;"dni ";"dní ")))&HODNOTA.NA.TEXT(C2-B2-CELÁ.ČÁST(C2-B2);"h:mm")&" hodín"
citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse