< návrat zpět

MS Excel


Téma: Funkce IF rss

Zaslal/a 17.1.2019 9:01

Ahojte,

Potrebujem poradit kde robim chybu. V tabulke potrebujem viest prehlad vykonov a chcel by som si to nastavit tak aby pri zmene velkosti mi funkcia reagovala na parameter "typ kontroly". Pri velkosti 20 je to OK ale pri ostatnych hadze hlasku FALSE a neviem sa dopatrat kde je chyba. Pls. help. Vopred dakujem vsetkym za pomoc.

Příloha: xlsx42450_colna-rampa-colne-kontroly.xlsx (11kB, staženo 23x)
Zaslat odpověď >

#042451
elninoslov
=IF(OR(B3="";D3="");"";VLOOKUP(B3;$I$3:$M$6;MATCH(D3;$J$2:$M$2;0)+1;FALSE))
=KDYŽ(NEBO(B3="";D3="");"";SVYHLEDAT(B3;$I$3:$M$6;POZVYHLEDAT(D3;$J$2:$M$2;0)+1;NEPRAVDA))
citovat
#042452
MePExG
Prikladám upravené riešenie.
Příloha: xlsx42452_imcolna-rampa-colne-kontroly.xlsx (16kB, staženo 27x)
citovat
#042454
avatar
Dakujem vsetkym za pomoc. Uz to len potrebujem prestudovat aby som vedel do buducna :)citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse