< návrat zpět

MS Excel


Téma: Podmienené formátovanie rss

Zaslal/a 20.2.2020 15:13

Dobrý deň, potrebovala by som poradiť ako vytvoriť podmienené formátovanie tak, aby keď zadám hocijaký dátum do bunky, túto bunku spolu so susednou zafarbí. ďakujem

Zaslat odpověď >

#045971
avatar
čo je to hociaký dátum? Môže to byť aj 1000?citovat
#045973
avatar
V příloze nástřel. Pokud je v buňce datum > 31.12.1999, tak se to podbarví, jinak ne
vyhodnocovací vzorec je tento:
=KDYŽ(JE.CHYBA(ROK($D2));NEPRAVDA;KDYŽ(ROK($D2)>1999;PRAVDA;NEPRAVDA))
Příloha: xlsx45973_podmineneformatovani.xlsx (10kB, staženo 27x)
citovat
#045974
avatar
Neviem, ale číslovka 1000 podľa mňa nie je dátum 1 Myslené to bolo tak, že bunka je prázdna a ja do nej zadám dátum a je jedno, či je to zo včerajška, minulého týždňa, budúceho týždňa, budúceho mesiaca,tak sa bunka spolu so susednou zafarbí. Dátum bude v tvare napr. 01.01.2020citovat
#045975
avatar
Milan-158 Ďakujem, toto je presne ono, nevedela som prísť na to o zadať do vzorca. Ďakujem veľmi mi to pomohlo 1citovat
#045978
avatar

Martina333 napsal/a:

Neviem, ale číslovka 1000 podľa mňa nie je dátum Myslené to bolo tak, že bunka je prázdna a ja do nej zadám dátum a je jedno, či je to zo včerajška, minulého týždňa, budúceho týždňa, budúceho mesiaca,tak sa bunka spolu so susednou zafarbí. Dátum bude v tvare napr. 01.01.2020

Naozaj nevieš. Dátum je číslo, len inak naformátované.
Inak dátum sa dá zadať aj ako text. Stačí dať na začiatok medzeru.
Příloha: xlsx45978_kopia-45973_podmineneformatovani.xlsx (10kB, staženo 23x)
citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Uspořádání dat do tabulky

elninoslov • 15.4. 14:19

QR kód

parkovec • 15.4. 13:53

Uspořádání dat do tabulky

lubo • 15.4. 12:10

Uspořádání dat do tabulky

Marw • 14.4. 19:41

Uspořádání dat do tabulky

elninoslov • 14.4. 10:08

Uspořádání dat do tabulky

Marw • 14.4. 9:30

hláška

elninoslov • 13.4. 8:45