< návrat zpět

MS Excel


Téma: Porovnávanie dvoch hodnôt rss

Zaslal/a 23.6.2020 18:18

Ahojte potrebovala by som pomôcť s nasledujúcou vecou. Snáď to dobre vysvetlím: Potrebovala by som zistiť rozdiel medzi dvoma hodnotami v dvoch stĺpcoch ak hodnota v pravom stĺpci sa nemení, ale hodnota v ľavom stĺpci áno. Napr. mám stĺpec s názvom (A), stĺpec s hodnotou (B), stĺpec rozdiel (C), stĺpec s názvom (D), stĺpec s hodnotu (E). V prvom stĺpci s názvom (A) je pomenovanie bbbb na prvom riadku, ale v druhom stĺpci (D) s názvom je bbbb na 5 riadku. Potrebujem zistiť o koľko narástla alebo klesla hodnota (E-B) ku koncu mesiaca. S tým, že poradie podľa riadkov sa nesmie meniť a ku koncu každého mesiaca budú sa stĺpce na ľavej strane meniť (ich poradie a hodnoty) ale pravá strana stĺpcov zostane nezmenená. Prikladám zošit excelu pre ukážku

Příloha: xlsx47009_test.xlsx (11kB, staženo 18x)
Zaslat odpověď >

#047010
avatar
=SVYHLEDAT(D2;$A$2:$B$7;2;0)-E2

a je to :)

stačí doplnit a protáhnout.... pokud jsem správně pochopil zadánícitovat
#047011
avatar
áno je to skoro ono :) zle som to trochu napísala....nie (E-B) ale (B-E) Ďakujemcitovat
#047012
avatar
mám to :) podarilo sa mi to opraviť ako potrebujem, ďakujem veľmi za nakopnutie :)citovat
#047017
avatar
není zač 2citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

rozpis zápasů hráčů pro utkání dvou týmů

Anonym • 25.5. 11:54

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46