< návrat zpět

MS Excel


Téma: Četnost rss

Zaslal/a 17.12.2020 3:03

Dobrý den,
prosím o pomoc. Potřebuji vypočítat, kolikrát se vyskytoval zkoušející u konkrétní zkoušky. Nevím, kde mám chybu a zda správnou funkci.
Další bod je, promítnout výsledky do kontingenční tabulky.
Předem děkuji za pomoc.

Příloha: xlsx49230_etnost.xlsx (16kB, staženo 30x)
Zaslat odpověď >

Strana:  1 2   další »
#049231
Lugr
příloha nejde stáhnout. 8citovat
#049232
avatar
druhý pokus se souborem
Příloha: xlsx49232_etnost.xlsx (16kB, staženo 22x)
citovat
#049233
MePExG
Prikladám riešenie PQ s KT.
Příloha: xlsx49233_pqskt_etnost.xlsx (28kB, staženo 18x)
citovat
#049234
Lugr
Já taky něco vypotil. Je to sice prasárna, ale funguje to. 5
Příloha: xlsx49234_etnost.xlsx (16kB, staženo 17x)
citovat
#049236
avatar
A čo tak maticovo?
=SUM(($AI$2:$AO$30=AS$1)*($AP$2:$AP$30=$AR2))
=SUMA(($AI$2:$AO$30=AS$1)*($AP$2:$AP$30=$AR2))
citovat
#049237
Lugr
OK, prasárnička ještě jednou. 5
Příloha: xlsx49237_etnost.xlsx (16kB, staženo 20x)
citovat
#049238
avatar

lugr napsal/a:

OK, prasárnička ještě jednou. Příloha: 49237_etnost.xlsx (16kB, staženo 2x)

To sa fakt dobre lúšti a upravuje. 2citovat
#049239
Lugr

marjankaj napsal/a:

lugr napsal/a:OK, prasárnička ještě jednou. Příloha: 49237_etnost.xlsx (16kB, staženo 2x)
To sa fakt dobre lúšti a upravuje.


Jojo já vím. 3 Vypadá to děsivě, ale ve skutečnosti je to primitivní. 5citovat
#049240
avatar

lugr napsal/a:

Jojo já vím. Vypadá to děsivě, ale ve skutečnosti je to primitivní.

A to tam je iba 7 stlpcov. Ak by to bolo treba rozšíriť na takých 50, tak aj to by sa dalo.
Našťastie máme aj maticové vzorce. Je užitočné ich občas použiť 10citovat
#049241
Lugr

marjankaj napsal/a:

lugr napsal/a:Jojo já vím. Vypadá to děsivě, ale ve skutečnosti je to primitivní.
A to tam je iba 7 stlpcov. Ak by to bolo treba rozšíriť na takých 50, tak aj to by sa dalo.
Našťastie máme aj maticové vzorce. Je užitočné ich občas použiť


Určitě s tebou souhlasím.

Problém je v tom, že s maticí jsem na tom stejně jako s makrem a to blbě, takže si musím poradit jinak i za cenu, že je to guláš. 5

Zkoušel jsem si tvou matici a nepodařilo se mi to zprovoznit. 8citovat

Strana:  1 2   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

špatný výpočet ze zisku - příčina?

Jakoby • 12.7. 12:35

Řazení podle času v kategoriích

Marekh • 12.7. 9:55

Porovnávací Tabulka

Jess • 8.7. 20:49

Vzorec pro zkopírování obsahu buňky.

veny • 6.7. 8:28

Vzorec pro zkopírování obsahu buňky.

Tonda_Hu • 5.7. 21:17

Porovnávací Tabulka

Jess • 5.7. 13:49

Kontexove menu na tlačenie tabuliek

ivana12 • 3.7. 14:35