< návrat zpět

MS Excel


Téma: Četnost rss

Zaslal/a 17.12.2020 3:03

Dobrý den,
prosím o pomoc. Potřebuji vypočítat, kolikrát se vyskytoval zkoušející u konkrétní zkoušky. Nevím, kde mám chybu a zda správnou funkci.
Další bod je, promítnout výsledky do kontingenční tabulky.
Předem děkuji za pomoc.

Příloha: xlsx49230_etnost.xlsx (16kB, staženo 30x)
Zaslat odpověď >

Strana:  « předchozí  1 2
#049242
Stalker
@lugr
Matice se ukončuje CTRL+SHIFT+ENTER

Taky můžeš SUMU nahradit za SOUČIN.SKALÁRNÍ a jednoduše praštit do enteru.citovat
#049243
avatar

Stalker napsal/a:

Taky můžeš SUMU nahradit za SOUČIN.SKALÁRNÍ a jednoduše praštit do enteru.

To som tiež skúšal.
Takto mi to nešlo
=SUMPRODUCT(($AI$2:$AO$30=AS$1);($AP$2:$AP$30=$AR2))
ale takto to už ide.
=SUMPRODUCT(($AI$2:$AO$30=AS$1)*($AP$2:$AP$30=$AR2))citovat
#049244
Lugr

Stalker napsal/a:

@lugr
Matice se ukončuje CTRL+SHIFT+ENTER

Taky můžeš SUMU nahradit za SOUČIN.SKALÁRNÍ a jednoduše praštit do enteru.


Vím, ale i tak mi to nešlo.citovat
#049245
Lugr

marjankaj napsal/a:

Stalker napsal/a:Taky můžeš SUMU nahradit za SOUČIN.SKALÁRNÍ a jednoduše praštit do enteru.
To som tiež skúšal.
Takto mi to nešlo
=SUMPRODUCT(($AI$2:$AO$30=AS$1);($AP$2:$AP$30=$AR2))
ale takto to už ide.
=SUMPRODUCT(($AI$2:$AO$30=AS$1)*($AP$2:$AP$30=$AR2))


=SOUČIN.SKALÁRNÍ(($AI$2:$AO$30=BB$1)*($AP$2:$AP$30=$AR3))

Joo tohle už jde. Nechápu to, ale je to dobré. 1citovat
#049246
avatar
Moc děkuji za řešení a další poznámky k příkladu!!! 9citovat

Strana:  « předchozí  1 2

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Současné rozplánování více projektů v Excelu.

exceleda • 3.3. 17:46

Současné rozplánování více projektů v Excelu.

eLCHa • 2.3. 22:03

Oddělovač polí

Milan-158 • 1.3. 16:01

Oddělovač polí

Whooocak • 1.3. 15:14

Vkládání dat z formuláře na zamknutém listu.

Milan-158 • 1.3. 15:12

Vlastne planovanie zmien

Anonym • 1.3. 7:56

Vkládání dat z formuláře na zamknutém listu.

Začátečník • 28.2. 19:34