< návrat zpět

MS Excel


Téma: Víceúrovňový seznam rss

Zaslal/a 20.8.2021 16:48

Vážení,

mám seznam, který potřebuji označit:
a) číslem
b) některé řádky číslem a písmenem
viz příloha.

Umím to samozřejmě udělat ručně, ale problém je pokud chci vložit řádek a přidat jeden bod. Ručně bych musel vše přečíslovat. Například pokud chci mezi body 1 a 2 přidat nový bod 2 a současné body přečíslovat o číslo větší.

Nenašel by se někdo, kdo by mě nakopl správným směrem?
Nebráním se ani buňce, ve které bude uvedeno, která je to úroveň seznamu, ani se nebráním jinému způsobu víceúrovňového seznamu.

Díky.

Příloha: xlsx51114_bod.xlsx (9kB, staženo 9x)
Zaslat odpověď >

#051115
elninoslov
Čo je určujúci faktor, kedy nastane zmena v číslovaní? Odkiaľ ten stĺpec vie že má meniť pri pridaní riadku za 1 v tomto prípade:
1, 2, 2a
na toto
1, 1a, 2, 2a
alebo toto
1, 2, 3, 3a
alebo
1, 2, 2a, 2b
???citovat
#051116
avatar
Přidal jsem sloupec úroveň. Podle něj se to má řídit.
Příloha: xlsx51116_bod.xlsx (9kB, staženo 9x)
citovat
#051117
elninoslov
Skúste
=IF($B2<>1;MAX($A$1:$A1)&CHAR(97+COUNTIF($A$1:$A1;MAX($A$1:$A1)&"?"));MAX($A$1:$A1)+1)
=KDYŽ($B2<>1;MAX($A$1:$A1)&ZNAK(97+COUNTIF($A$1:$A1;MAX($A$1:$A1)&"?"));MAX($A$1:$A1)+1)
citovat
#051119
avatar
Díky. Funguje.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Spustit makro v určitý čas

Baja • 28.11. 20:11

Spustit makro v určitý čas

elninoslov • 28.11. 17:09

Spustit makro v určitý čas

Baja • 28.11. 12:51

Spustit makro v určitý čas

elninoslov • 28.11. 0:31

Spustit makro v určitý čas

Baja • 27.11. 22:22

Spustit makro v určitý čas

Anonym • 27.11. 22:20

Spustit makro v určitý čas

elninoslov • 27.11. 21:11