< návrat zpět

MS Excel


Téma: Výpočet procent rss

Zaslal/a 11.1.2022 9:38

Zdravím, může mě někdo poradit kde dělám chybu ?
Mám tabulku

640 550 87,14% 85,94%

100 10 10%
90 90 100%
50 50 100%
100 100 100%
100 100 100%
100 100 100%
100 100 100%

kde mám sloupe B počet zakázek, sloupec C počet realizovaných zakázek ve sloupci D počítám procento provedení. K tomu použiju třeba na řádku 5 "=C5/B5" a buňku nastavím že se jedná o procenta. Toto je OK. Ale pak bych rád věděl celkovou úspěšnost v určitém rozsahu řádků. Čekal jsem že zadám do Buňky D1 "=PRŮMĚR(D3:D123)" Prostě rozmezí kam až chci vědět celkovou procentuální úspěšnost.
Ale je divné že výsledek je jiný než když sečtu vše v sloupci C a vydělí, součtem sloupce B. Tak že otázka je který výsledek je správný ? nebo jak toto jednoduše počítat ?

Příloha: xlsx51860_sesit3.xlsx (9kB, staženo 3x)
Zaslat odpověď >

#051861
€Ł мσşqμΐτσ
místo "průměru" použít spíš "součin.skalární" viz přílohu
Příloha: xlsx51861_sesit3.xlsx (11kB, staženo 4x)
citovat
#051862
avatar
Oba výsledky jsou správné. Záleží ale na tom, co chcete zjistit. Např. firma má více poboček. PRŮMĚR(D3:D123) spočítá průměrnou úspěšnost poboček,
SUMA(C3:C123)/SUMA(B3:B123) spočítá celkovou úspěšnost firmy.

Rozdíl? 100% úspěšnost u malé pobočky a 50% velké pobočky.

Na celkovém výsledku firmy se více projeví velká pobočka a v závislosti na rozdílu ve velikosti se úspěšnost firmy bude blížit k 50%. Průměrná úspěšnost poboček bude ale 75%.citovat
#051863
avatar
OK, díky za vysvětlení, tak že ten SUMA(C3:C123)/SUMA(B3:B123) je pro mě správně.
nerozlišuji velikost "pobočky" jde mi o % celkem provedené práce.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Makro na upozornění události

elninoslov • 21.5. 2:38

Sloučení dat dvou sešitů

Scraper • 20.5. 7:55

Sloučení dat dvou sešitů

Stalker • 19.5. 23:06

Makro na upozornění události

parkovec • 19.5. 21:07

plynulá pomalá změna barvy

PavDD • 19.5. 13:47

plynulá pomalá změna barvy

veny • 19.5. 13:23

plynulá pomalá změna barvy

r13 • 19.5. 12:37