< návrat zpět

MS Excel


Téma: sčítání (bez nuly) rss

Zaslal/a 3.6.2022 23:52

Dobrý den,
prosím o radu,
Na základě přiloženého dokumentu, kde sčítám žlutá pole a výsledek se mi zobrazí do oranžového.

Když není ve žlutých polích nic vyplněno, tak v oranžovém políčku bych se chtěl zbavit té zobrazované nuly.

Podmínkou je, když napíšu do jakéhokoliv žlutého pole hodnotu, tak se mi tato hodnota zobrazí v poli oranžovém.

Původně jsem měl použitou fci:
=KDYŽ(D5="";"";SUMA(D5:N5))

Ale zde jsem závislý na první buňce.

Děkuji.

Příloha: xlsx52822_ukol.xlsx (9kB, staženo 8x)
Zaslat odpověď >

#052824
Stalker
=KDYŽ(SUMA(D5:N5)<>0;SUMA(D5:N5);"")citovat
#052825
avatar
Děkuji mistře 1citovat
#052826
elninoslov
Alebo tam nechajte SUM() ako je, ale zmeňte Formát bunky napr. na :
General;General;;@citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46

vrácené hodnoty

Anonym • 22.5. 15:45