< návrat zpět

MS Excel


Téma: zamena suctu za datum rss

Zaslal/a 2.12.2022 14:56

caute, chcem vas poprosit o pomoc. vo vzorci =SUMIF($B$3:$B$703;H3;$C$3:$C$703) by som potreboval zamenit funciu v sekcii $C$3:$C$703.
aktualne mi to rata sucet hodnot buniek, ja by tam potreboval nahodit "nejako" sucet poloziek v mesiaci. cize priklad v marci mam 4 datumy kazdy po 10 000 ks. v tej sekcii $C$3:$C$703 by som potreboval mat sucet marca v pocte 40 000 ks. da sa to?
nasledne to iste pre april maj ....
velka vdaka, neviem totiz ci toto excel dokaze

Zaslat odpověď >

#054068
Lugr
=SUMIFS($C$3:$C$703;$B$3:$B$703;">="&DATUM(2022;3;1);$B$3:$B$703;"<="&DATUM(2022;3;31))citovat
#054069
avatar
nebo maticově

=SUMA($B$3:$B$703*(MĚSÍC($C$3:$C$703)=MĚSÍC($H$3)*(ROK($C$3:$C$703)=ROK($H$3))))citovat
#054079
elninoslov
Vzorec od Lugr by som upravil na variabilné mesiace a roky ($I$1 je rok, H3...x je číslo mesiaca):
=SUMIFS($C$3:$C$703;$B$3:$B$703;">="&DATE($I$1;H3;1);$B$3:$B$703;"<="&EOMONTH(DATE($I$1;H3;1);0))
=SUMIFS($C$3:$C$703;$B$3:$B$703;">="&DATUM($I$1;H3;1);$B$3:$B$703;"<="&EOMONTH(DATUM($I$1;H3;1);0))
citovat
#054083
avatar
Použijte kontingenční tabulku a seskupte řádky podle roku a měsíce. Excel to udělá automaticky.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Výmaz řádku podle hodnoty v konkrétním sloupci

elninoslov • 7.2. 21:49

Výmaz řádku podle hodnoty v konkrétním sloupci

Alfan • 7.2. 14:02

Výmaz řádku podle hodnoty v konkrétním sloupci

Alfan • 7.2. 11:44

plán 12 h směn na celý rok

PE1PA • 6.2. 14:56

plán 12 h směn na celý rok

elninoslov • 6.2. 14:16

plán 12 h směn na celý rok

elninoslov • 6.2. 14:15

plán 12 h směn na celý rok

elninoslov • 6.2. 13:21