< návrat zpět

MS Excel


Téma: vyhledávací vzorec rss

Zaslal/a 28.3.2023 12:31

Ahoj potreboval by som poradiť zo vzorcom na určenie správnych
hodnôt v bunkách, prikladám Excel súbor
Príklad : Ak bude v bunke O7 investor C1 a v bunke H7 0,40 a bunke J7 50K a v bunke K7 viac ako 500 m2 bude v bunke L7 0,42 €

Ďakujem 1

Příloha: xlsx54718_postrek.xlsx (180kB, staženo 8x)
Zaslat odpověď >

#054720
avatar
=KDYŽ(A(O7="C1";H7=0,4;J7 = "50K";K7>=500);0,42;"")citovat
#054721
avatar

Jiří497 napsal/a:

=KDYŽ(A(O7="C1";H7=0,4;J7 = "50K";K7>=500);0,42;"")

Ahoj asi som to zle definoval ja by som potreboval aby to určilo cenu podľa tabuliek C1 C2 C3 C4citovat
#054724
avatar
Jednotlivé tabulky si označím jako pojmenované oblasti: "_C150K" další "_C150KM" další dodavatel "_C250K" a "_C250KM" atd.

Mimochodem, jestli jsem dobře pochopil zadání, tak hodnoty ve sloupci L od řádku 10 máš v příkladu špatně.
Příloha: xlsx54724_54718_postrek_1.xlsx (194kB, staženo 5x)
citovat
#054725
avatar

Jiří497 napsal/a:

Jednotlivé tabulky si označím jako pojmenované oblasti: "_C150K" další "_C150KM" další dodavatel "_C250K" a "_C250KM" atd.

Mimochodem, jestli jsem dobře pochopil zadání, tak hodnoty ve sloupci L od řádku 10 máš v příkladu špatně.Příloha: 54724_54718_postrek_1.xlsx (194kB, staženo 2x)


Ahoj ďakujem za pomoccitovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46

vrácené hodnoty

Anonym • 22.5. 15:45