< návrat zpět

MS Excel


Téma: Pozvyhledat rss

Zaslal/a 28.7.2023 13:52

Dobrý den, chtěl bych se zeptat, zda vás napadá, kde dělám chybu. Snažím se následující vzorec z buňky C15 na listu karta majetku použít pro vyhledání hodnoty na listu Seznam majetku. Bohužel se mi místo hodnoty otevře dialogové okno pro výběr souboru.

=POZVYHLEDAT($D$6;Seznam majetku!J7:J15300;0)

Přikládám i přílohu.

Příloha: zip55251_karta.zip (95kB, staženo 2x)
Zaslat odpověď >

#055253
avatar
=POZVYHLEDAT($D$6;'Seznam majetku'!J7:J15300;0)citovat
#055265
avatar
Noo... tak to mi úplně uteklo... Děkujucitovat
#055266
avatar
Ještě jedna věc... V příloze na listu Karta majetku vyhledávám záznamy z listu Záznamy.

Používám vzorec: =SVYHLEDAT($C15;Záznamy!$B$7:$L$15300;13)

Data do sloupce 11 mi vzorec bez problémů dohledá, ale od sloupce 12 hlásí chybu #ODKAZ!

Napadá vás, kde je problém ?
Příloha: zip55266_karta.zip (96kB, staženo 0x)
citovat
#055268
avatar
Záznamy!$B$7:$L$15300

je jen 11 sloupcůcitovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

rozpis zápasů hráčů pro utkání dvou týmů

Anonym • 25.5. 11:54

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46