< návrat zpět

MS Excel


Téma: Vyhladenie dat (rýchlosť z GPS) rss

Zaslal/a 28.7.2023 20:56

ahojte
mam dáta z GPS (hodinky) z jazdy na bicykli. Záznam je každú sekundu a je to výrazne kostrbaté. Ako z toho spravím niečo vyhladené?
Vopred Vám Ďakujem

Příloha: xlsx55254_rychlost.xlsx (169kB, staženo 10x)
Zaslat odpověď >

Strana:  1 2   další »
#055255
Lugr
Nějak nechápu co po nás chceš? 4citovat
#055256
avatar
Jestli jsem pochopil dobře

"první uhlazení" bych viděl průměr ze 60 hodnot (tj. průměr za 1 minutu) =PRŮMĚR(A2:A61) a roztáhnout v C2:Cxx

Případně doplnit podmínky,
aby hodnota nebyla větší než zvolená (např 10 m/s)
a rozdíl po sobě jdoucích nebyl větší než např. 2 m/scitovat
#055257
avatar
prepačte, ak som sa nevijadril presne
ide o to že v jednej sekunde mám rýchlosť 25km/h v ďalšej 22km/h a následne 27km/h - čo je samozrejme blbosť sposobena snimanim GPS. Toto by som chcel nejako rozumne dorovnať do krajšich hodnot
25 - 26 - 27 km/h (ta 22 je tam zjavne nepresnost GPS, hlavne keď ďalšie rýchlosti su tam 27km/h )
vopred Ďakujemcitovat
#055258
Lugr
A nejsou k naměřeným hodnotám m/s a km/h také časové údaje? Třeba by to šlo průměrem za minutu.citovat
#055259
avatar
"Záznam je každú sekundu "

proto jsem uváděl průměr 60 hodnotcitovat
#055260
Lugr
Ale to je trochu nepřesný údaj. Nevíme jestli začal měřit přesně od první vteřiny.citovat
#055262
Lugr
No nevím, ale už mě nenapadá co bych z toho vytáhl víc. 8

Ten tvůj graf jsem tam zachoval, tak si ho když tak smaž.
Příloha: xlsx55262_rychlost.xlsx (450kB, staženo 10x)
citovat
#055263
avatar
Jen pro zajímavost.
Podle metrů ujetých každou sekundu je celkem ujeto 34 850,13 m. Kolik bylo ujeto skutečně?

Jednou jsem nechal ležet venku foťák se zapnutým sledováním trasy (bez pohybu) - za 4 hodiny "ušel" 6 km. Takový byl rozptyl GPS mezi jednotlivými měřeními.citovat
#055264
avatar
Ďakujem, asi to fakt spriemerujem, aj tak nepotrebujem kazdu sekundu.
JoKe - ano, cim pomalšie ideš tým je väčšinou GPS trochu mimo.
Ale ano, apka ukazuje 34,9 km, takže to sedi.citovat
#055267
avatar
Ano, apka sedí, protože ty údaje vygenerovala.
Kolik by naměřil klasický mechanický tachometr?
Nebo by bylo odměřeno na mapě?citovat

Strana:  1 2   další »

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

rozpis zápasů hráčů pro utkání dvou týmů

Anonym • 25.5. 11:54

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46