< návrat zpět

MS Excel


Téma: Součet podle rozsahu rss

Zaslal/a 19.1.2024 15:51

Zdravím, potřeboval bych poradit s výpočtem pomocí vzorce pro Excel 2003 viz.příloha. V novější verzi by šel asi použít SUMPRODUCT.

Příloha: xls55981_soucet.xls (15kB, staženo 8x)
Zaslat odpověď >

#055985
avatar
Myslím, že součin.skalární tam byl.
Ale dal se použít maticový vzorec:
=SUMA(KDYŽ(1 * (A3:L3>=4) * (A3:L3<=7); A2:L2;0))

Případně se dá použít sumif: =SUMIF(A3:L3;"<=7";A2:L2) - SUMIF(A3:L3;"<4";A2:L2)citovat
#055987
avatar
Díky, nakonec jsem použil SUMIF.citovat

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

rozpis zápasů hráčů pro utkání dvou týmů

Anonym • 25.5. 11:54

Hromadné přepsání

elninoslov • 24.5. 10:29

Hromadné přepsání

Nomi • 24.5. 8:32

Index - každý rok začít od 1 Power Query

Alfan • 23.5. 9:17

nepřímý odkaz

elninoslov • 23.5. 0:00

nepřímý odkaz

bordov • 22.5. 18:35

vrácené hodnoty

Anonym • 22.5. 15:46