< návrat zpět

MS Excel


Téma: Porovnávací Tabulka rss

Zaslal/a 24.6.2024 22:46

Zdravím.
Mám Tabulku pro porovnání dvou sloupců dat. Každý sloupec na jednom listu. Vše mi fungovalo, ale potřeboval jsem upravit sloupce a tabulky. Teď mi to ale počítá nesmysli. Porovnávalo to původně sloupce "hodnoty". Teď potřebuji porovnávat sloupce "porovnat".
Díky

Příloha: zip56635_tabulka.zip (128kB, staženo 9x)
Zaslat odpověď >

Strana:  « předchozí  1 2
#056647
avatar
Ano Lubo to je ono. A běhá to rychle.
děkuju.citovat
#056662
avatar

lubo napsal/a:

Ve mám pocit, že ve verzi 2019 xmatch ještě nebylo. Stačí místo xmatch použít pozvyhledat:

=KDYŽ(JE.ČISLO(POZVYHLEDAT([@porovnat];tblKontejnery[porovnat];0));1;"")


Ještě bych poprosil o jednu radu.
Chtěl bych po nalezení shody do vedlejšího pole vložit hodnotu z příslušného řádku sloupce I tblKontejnery.
Ještě jednou děkuji za pomoc.citovat
#056666
avatar
No dal jsem tam:
=IFERROR(SVYHLEDAT(J2;Kontejnery!$C$2:$D$20000;2;NEPRAVDA);"")
Co mistři na to. Místo oblasti bych raději odkázal na jména sloupů. Jak by to mělo vypadat?
Díkycitovat

Strana:  « předchozí  1 2

Uživatelské menu

Nejste přihlášen(a)
avatar\n

Menu

On-line nástroje

Formulář Faktura

Formulář Faktura IV

Oblíbený formulář Faktura byl vylepšen a rozšířen.
Více se dočtete zde.

Aktivní diskuse

nezavre samo outlock

€Ł мσşqμΐτσ • 24.7. 9:01

kopirovanie s predosleho mesiaca

€Ł мσşqμΐτσ • 24.7. 8:49

automaticky generator VBA

Michalko • 23.7. 20:32

kopirovanie s predosleho mesiaca

ivana1 • 23.7. 19:25

nezavre samo outlock

peter2 • 23.7. 18:59

upozornění na již existující soubor

Kalous • 23.7. 17:41

Porovnání dat a doplnění.

lachis • 23.7. 12:39